AT&T Logo Disappeared, Not coming back...?

gregrose

macrumors 6502
Original poster
Jun 24, 2010
365
65
Suddenly out of no where a few days ago on my iP4 the "AT&T" next to my signal bars has disappeared, ive reset & hard reset the phone a few times & it still wont pop up, its kinda confusing, not really a big deal but its very confusing...anyone have any ideas?
 

phungy

macrumors 68020
Dec 5, 2006
2,398
6
FL/NY/TX
I've had this happen a handful of times but the logo decided to reappear a few minutes later. Honestly, I like it better without the AT&T logo.
 

maturola

macrumors 68040
Oct 29, 2007
3,863
1
Atlanta, GA
Suddenly out of no where a few days ago on my iP4 the "AT&T" next to my signal bars has disappeared, ive reset & hard reset the phone a few times & it still wont pop up, its kinda confusing, not really a big deal but its very confusing...anyone have any ideas?
it just went away by itself or after you restore from a backup?

if you restore from a backup, was the original iphone backup jailbroken?
 

gregrose

macrumors 6502
Original poster
Jun 24, 2010
365
65
it just went away by itself or after you restore from a backup?

if you restore from a backup, was the original iphone backup jailbroken?
Nope, I havent sync'd since I first got the phone, i still just have 4.0 software on it, it just disappeared & its been about 3 days now & still hasnt come back
 

maturola

macrumors 68040
Oct 29, 2007
3,863
1
Atlanta, GA
Nope, I havent sync'd since I first got the phone, i still just have 4.0 software on it, it just disappeared & its been about 3 days now & still hasnt come back
Go ahead and sync your phone and restore the FW, (which at this point i think itunes will force you to upgrade to 4.0.1. maybe your carrier image is corrupted. That should solve it
 

kas23

macrumors 603
Oct 28, 2007
5,626
291
I wish my AT&T logo disappeared forever, too (and was replaced by a Verizon logo).