AT&T logo?

Discussion in 'iPad Tips, Help and Troubleshooting' started by MriPadMiniMan, Jun 24, 2013.

  1. MriPadMiniMan macrumors newbie

    Joined:
    Jun 24, 2013
    #1
    So I usually come here to read threads and find fixes to my problems easily but today I noticed something wired it seems that when I go into the maps app on my iPad mini the AT&T logo spaces out a bit...has anyone else seen this? And do I need to take my iPad to the apple store or AT&T store?
     
  2. Irish Rose macrumors 65816

    Joined:
    May 29, 2010
    #2
    Can you take a screenshot of what you're referring to? Here is what my AT&T logo looks like on my iPad mini with the Maps App open. If there is a problem with your Mini, I recommend going into an Apple store for help.

    ImageUploadedByTapatalk 21372117392.840691.jpg


    Sent from my iPad Mini using Tapatalk 2
     
  3. MriPadMiniMan thread starter macrumors newbie

    Joined:
    Jun 24, 2013
    #3
    Any other App
    [​IMG]

    Maps like I see in yours
    [​IMG]

    You can see there is a more spaced out AT&T logo in maps
     
  4. Irish Rose macrumors 65816

    Joined:
    May 29, 2010
    #4
    AT&T logo?

    ^ I see what you're saying now and my AT&T logo looks the same as yours with Safari open. I don't think it matters. If you didn't point it out here I wouldn't have noticed it. My iPad Mini is running as good as the day I got it and that is all I care about. If I were you I would be more concerned about how my iPad functions on a day to day basis and not focus so much on the way the AT&T logo is displayed.... Just my 2¢


    Sent from my iPad Mini using Tapatalk 2
     
  5. MriPadMiniMan thread starter macrumors newbie

    Joined:
    Jun 24, 2013
    #5
    I do but I find myself staring at it because they haven't got off there a*** and deployed LTE but the town next to us has there wonderful LTE and we have slow as hell HSPA+
    You do have good point I haven't been looking at the big picture lately just the small details... Thanks alot :)
     
  6. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #6
    If it makes you feel better, I don't have LTE here in Denver either. I have to drive north about 2-3 miles to get it at all. AT&T just doesn't have the coverage.

    But anyways, the logo is and should not be an issue.
     

Share This Page