Carrier AT&T MMS not working after iOS 8 Pangu JB

Discussion in 'Jailbreaks and iOS Hacks' started by map1978, Nov 3, 2014.

  1. map1978 macrumors 68020

    map1978

    Joined:
    Feb 9, 2006
    Location:
    Jacksonville, FL
    #1
    I have never run into any issues like this on previous JB - I am getting the message "One or more of the message components have been deleted by MMS Adaptation"

    Anyone else having this issue? I've already checked all troubleshooting steps for an iPhone.

    Only new tweaks I've added this year from last JB are Bloard, Cylinder, Flurry, HideMe8, Power Tap, and UntetheredHeySiri

    The rest of the Pangu JB has been pretty stable and no safe mode issues

    Any input is helpful, thanks
     
  2. TitsLegendary macrumors 6502

    Joined:
    Jun 12, 2013
    #2
    I didn't get that message but I was not able to send/receive pictures on my ATT 6 after I jailbroke it regardless of it being via MMS or iMessage. I had to disable imessage and then reset network settings for it to fix itself.
     
  3. dlmart2 macrumors 6502a

    Joined:
    Nov 2, 2007
    #3
    "One or more of the message components have been deleted by MMS Adaptation"

    I don't think your issue has anything to do with jailbreaking..as many people with different phones have this issue.. mainly on ATT. Google it.
     
  4. shenan1982 macrumors 68040

    shenan1982

    Joined:
    Nov 23, 2011
    #4
    MMS technology still exists? Ugh. Wish the industry would come up with something better\more reliable\more capable of handling large messages. Ideally BBM, Apple, and Android would get together and agree on an interop protocol between the three, so those on any of the three sending to each other could easily send messages\files\photos\videos without relying on third party apps like WhatsApp, FB Messenger, Line, etc. World would be a better place, LOL
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Just tested it. Works fine still on my jb AT&T 6 plus.
    Maybe something you installed from cydia.
     
  6. map1978 thread starter macrumors 68020

    map1978

    Joined:
    Feb 9, 2006
    Location:
    Jacksonville, FL
    #6
    I believe your right - thanks for this

    No issues getting iMessage pics, but it seems the pics I was getting errors were sent from a Note 3 and S5

    Good to know it wasn't the JB - a few bugs, but everything else has been really stable

    Thanks again
     

Share This Page