Carrier AT&T - New iPhones activated, but not working

Discussion in 'iPhone' started by mcaswell, Dec 25, 2014.

  1. mcaswell macrumors member

    Joined:
    Dec 22, 2013
    #1
    Two iPhone 5s's ordered from Apple... when powered on, went through the activation process (about 3 hours ago), and appeared to work, but the phones cannot make or receive calls (the old iPhone 4s's ring instead).

    Tried erase all content & settings and restored, but still no go. Anything else I can try? I assume AT&T customer service isn't open today.
     
  2. Newtons Apple macrumors G5

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    I would bet the activation servers are overloaded or broke and few if anyone there to fix.

    If only they used the same size SIM card.
     
  3. rigormortis macrumors 68000

    rigormortis

    Joined:
    Jun 11, 2009
    #3
    sounds like they forgot to move the sims.

    try turning off the 4s and the new iPhone

    turn on the new iPhone

    assuming the iPhone is activated with itunes , it should automatically transfer

    if that fails you gotta call AT&T
     
  4. mcaswell thread starter macrumors member

    Joined:
    Dec 22, 2013
    #4
    Ah, fortunately it was apparently just a case of a clogged up activation system... got emails from Apple a short time ago (about 7 hours after the phones were activated), and they are working now.
     
  5. rigormortis macrumors 68000

    rigormortis

    Joined:
    Jun 11, 2009
    #5
    oh oh oh

    another rare reason why it won't activate is because you are connecting to a roaming network

    yeah i knew it wouldn't help, i just thought i mention it.

    i had a verizon iphone 5 ... 2 years ago.. and i had to drive 45 miles to a verizon tower to turn it on
     

Share This Page