All iPads AT&T Personal Hotspot on iPad not working lately?

Discussion in 'iPad' started by DodgeV83, Nov 20, 2012.

  1. DodgeV83 macrumors 6502a

    Feb 8, 2012
    Just realized none of the iPads on my AT&T Mobile Datashare Plan are able to use the Personal Hotspot feature. They are all 3rd generation iPads on 6.0.1.

    First iPad: Personal Hotspot showed up in the options, but never creates a wifi network to connect to. I went into airplay mode and came Personal Hotspot says to "Call AT&T at 611 to activate personal hotspot". Resetting Network Settings does nothing.

    Second iPad: Personal hotspot shows up in the options, but never creates a wifi network to connect to. Neither Airplane Mode, nor Resetting Network Settings does anything to fix this, though the option is still visible.

    I called AT&T and they said they're having problems nationwide with Personal Hotspot...but I don't believe it. I would have heard about it.

    So my question, is anyone else here having trouble with their iPads and Personal Hotspot from the iPad?
  2. steve knight macrumors 68020

    steve knight

    Jan 28, 2009
    I get this off and on my ipad can't connect to my iphone. rebooting the phone usually fixes it. sucks but what can you do been getting worse it seems though.
  3. shenan1982 macrumors 68040


    Nov 23, 2011
    I've always had problems with hotspot on iOS devices (except when jailbroken - tethering works great, haha).... my solution this iPad was to get the Mini with LTE, problem solved :)

    But in all seriousness, ATT's deployment of the hotspot feature, and the limitations they put on devices is pretty bad...
  4. DodgeV83 thread starter macrumors 6502a

    Feb 8, 2012
    Really? I have 0 problems with it on my phone...I was hoping they messed something up with my Mobile Share plan :(
  5. mgford11 macrumors member

    Jun 19, 2010
    My iPhone 5 suddenly lost hotspot too. When I restored from a backup with it on there, it doesn't broadcast. Happened the same time they enabled FaceTime over cellular. I have a ticket open with AT&T business care, but they're not helping at all. They called it a "trending problem with iOS 6.0.1 users"
  6. darngooddesign macrumors G3

    Jul 4, 2007
    Atlanta, GA
  7. Gregrah macrumors newbie

    Nov 21, 2012
    Also having this issue. Personal Hotspot worked fine on my iPhone 5 up until Monday, and the stopped working. AT&T support has acknowledged that there is a major issue, but has predictably been completely worthless in explaining what the root cause is or when it might be fixed.

    This seems like a pretty major outage to me (at least for those of us who depend on tethering to get work done). Is there any way we can get this on the front page of Mac rumors to turn up the pressure on AT&T a bit?
  8. eldo33 macrumors regular

    Mar 24, 2010
    I've had IP5 since it first came out and HOTSPOT was working fine everytime I turned it one UNTIL this past Monday. the network never came up when I turned it on. I DIDN'T UPDATE TO VERSION 6.0.1 either and have tried everything. I restored from back up to a week earlier, reset IP5 multiple times and still nothing.

    I came to AT&T store and after 5 minutes troubleshooting, the rep opened a ticket with the issue and that was it. It has been over a day and nothing is working still and haven't heard back. THIS IS RIDICULOUS cuz I have no wifi at my home and was counting on hotspot for PC internet. grrr... paying this much for mobile shared with no sharing...damn AT&T
  9. kodeman53 macrumors 65816

    May 4, 2012
    Since this issue doesn't affect every AT&T customer, how is this an AT&T problem and not a hardware issue?
  10. HazyCloud macrumors 68030


    Jun 30, 2010
    Tethering an iPad mini to an iPhone 5 w/ AT&T is working fine for me. I just tested it to confirm.
  11. KeepCalmPeople macrumors 65816


    Sep 5, 2012
    San Francisco Bay Area, California
    Just activated an iPhone 5 on my mobile share plan yesterday - I'm seeing the same issues. I can turn on the wi-fi hotspot but it's not broadcasting a signal for my devices to see.
  12. EDH667 macrumors 6502a


    Nov 25, 2009
    Northern California
    The same thing happened to me a few days ago, and I was able to get the hotspot working again by doing a re-boot of the iPhone.

Share This Page