AT&T slow LTE on iPhone 6

Discussion in 'iPhone Tips, Help and Troubleshooting' started by pmkoch, Sep 22, 2014.

  1. pmkoch macrumors regular

    Joined:
    Oct 18, 2009
    #1
    So I have an iPhone 6 and noticed my LTE speeds were slow. I ran a few speed tests with 3 LTE bars and they were between 5-7Mbps. I popped my SIM out of my iPhone 6 and put it in my old iPhone 5 and immediately got 22Mbps. I did a few more tests and they were between 20-30Mbps on the iPhone 5. Today I did some more tests around town and had the same results. I have not seen over 10Mbps with 5 LTE bars with my iPhone 6.

    I contacted Apple and they said because it is a "carrier data issue" that there is nothing they can do. I contacted AT&T and they did a bunch of testing with me but still haven't found anything.

    So what can I do at this point? I feel like Apple should say something other than "this is not our fault."
     
  2. minuseven macrumors newbie

    Joined:
    Sep 14, 2014
    #2
    I'm curious about this too. My signal hasn't been that great since I switched over to the 6 from the 5.

    I live in Chicago and AT&T SHOULD have a "souped up LTE network" but I'm experiencing slower service.

    Shouldn't the 6 take advantage of this better LTE network??
     
  3. pmkoch thread starter macrumors regular

    Joined:
    Oct 18, 2009
    #3
    In comparison I am getting the exact same speeds with LTE turned off.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Sounds like your carrier will have to fix it on their end.
    Make sure they have your sim card number and your iphone 6 imei number and they should take care of it.
    Its a carrier issue, not a manufacturer.
    My AT&T iphone 6 plus gets amazing LTE speeds.
     
  5. Ntombi macrumors 68040

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #5
    I'm having the same issue. My AT&T LTE "speed" is about 3Mbps! It's been the same since Friday. I'm going to contact AT&T this week. This is unacceptable.
     
  6. pmkoch thread starter macrumors regular

    Joined:
    Oct 18, 2009
    #6
    Please let me know if they are able to help. I am supposed to hear back by tomorrow from one of their engineers. I don't see how it is an AT&T problem as my iPhone 5 has fast LTE speeds using the same SIM.

    I am in the process of restoring my phone now to see if that helps.
     
  7. bradkrischel macrumors 6502

    Joined:
    Sep 2, 2010
    Location:
    USA
    #7
    I've been having significantly slower LTE speeds after updating to the iPhone 6 as well. Very frustrating. Please provide any information that you guys find!
     
  8. Bsuch macrumors newbie

    Joined:
    Sep 23, 2014
    #8
    I have been having the same issue on the AT&T network with the iPhone 6. I downloaded the Ookla speedtest app and got download speed at about 0.5 MBPS which can't get much slower. I've tried resetting the phone, turning air plane mode off, resetting the network, popping the SIM card out, and still can't get any improvements. I am getting about 11-13 MBPS on WiFi. If anyone figure anything out please let me know it's driving me nuts. Thanks

    Brandon
     
  9. pmkoch thread starter macrumors regular

    Joined:
    Oct 18, 2009
    #9
    I performed a full restore without luck. With this many people having issues I would say it isn't a device issue anymore but possibly iOS 8(or new carrier update) issue or AT&T issue.

    FWIW the first speed test I ran on LTE had .8Mbps speeds.
     
  10. Gary6 macrumors newbie

    Joined:
    Sep 23, 2014
    #10
    Same exact issue and have tried the same attempted repairs with no luck. Wifi is fine. Lte consistent at .5 mbps at different zip codes. Contacted apple and instructed to perform restore with no success. Their sending me a Replacement in the mail. Also noticed poor battery life for a new iphone 6. And seem to get hot with light use. Maybe because is working to hard to get data to download or upload.

    My previous phone was an iphone 5s
     
  11. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    Are you on unlimited data plan by any chance and getting throttled for going over 5GB's of data?
    Sounds like throttling.
     
  12. pmkoch thread starter macrumors regular

    Joined:
    Oct 18, 2009
    #12
    Let me know if the new one helps. How did you end up talking them into sending a replacement? When I talked to them they just said sorry, not our problem.
     
  13. Learylvr. macrumors regular

    Learylvr.

    Joined:
    Nov 18, 2011
    #13
    AT&T slow LTE on iPhone 6

    Anyone tried resetting the network settings?? Just a thought.. Sorry somehow missed Bsuch has tried that.. It's worked for me before.. Odd indeed
     
  14. Ntombi macrumors 68040

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #14
    I reset the network settings first thing.

    Also turned off LTE, then did a hard reboot, then tested on 3G and then turned LTE back on. Still extremely slow speeds. My wifi speeds and 3G speeds are as they always are.

    I do have unlimited data, but I'm nowhere near the throttling limit; I haven't even gotten to 1GB this month.

    I turned in a report using AT&T's Mark the Spot app, and I'll try to go to the store this week. It may be the phone, it may be the network.
     
  15. Tammster, Sep 24, 2014
    Last edited: Sep 24, 2014

    Tammster macrumors 6502

    Tammster

    Joined:
    Jun 23, 2010
    Location:
    S Florida USA
    #15
    AT&T slow LTE on iPhone 6

    I'm having the same issue. Glad it's not just me. I called at&t the other day and was told that the test app needed to be updated to work with the new phones. Didn't buy that at all. She reset my network, no improvement. She also confirmed my speed wasnt being limited due to excess usage (on unlimited plan).

    Can't wait till someone figures this out.
     
  16. Bsuch macrumors newbie

    Joined:
    Sep 23, 2014
    #16
    Well after three resets and network updates from the ATT customer service representative, she thought the issue would be resolved when they updated their computer system to an iPhone 6 for my service. I looked into my data useage for the current billing cycle and I'm sitting at about 5.67 gigs and have ten billing cycles left. They were clueless to admit about this throttle down. They sent me to an att store for a new SIM card also, still sitting at 0.55 Mbps, I guess I'll let this billing cycle ride out and see if I notice the change for the new billing cycle.

    Thanks for the insight bud !! Good luck with you all I'll post back after my billing cycle.
     
  17. Gary6 macrumors newbie

    Joined:
    Sep 23, 2014
    #17
    Still waiting on my new phone. I just started a chat and than was instructed to call apple to speak with a senior advisor, than after trying several things, they initiated a replacement. I performed 8.0.1 update and same results. Im on unlimited plan close to 6gb this month with 7 days left in my cycle. It could be throttling but i still should get 4g speeds instead of lte.
     
  18. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #18
    Just so you know that's what will always happen once you pass 5gb of data use per billing month.
    That's done to everyone on unlimited data plan.
     
  19. JUICED2 macrumors newbie

    Joined:
    Jun 24, 2010
    #19
    I had the same problem with the 6+....call ATT and have them reprovision your account. My speeds were stuck around .5 now it's around 40.
     
  20. pmkoch thread starter macrumors regular

    Joined:
    Oct 18, 2009
    #20
    Today I contacted AT&T support after they closed my case. She did some troubleshooting with me and updated my data profile and such. That didn't help and after she did some digging she came across this thread which is quite funny. We were not able to come up with any fixes. I am on the 2MB plan and haven't even hit that yet so no throttling for me. She suggested I go to my nearest Device Support Center.

    Meanwhile, I contacted Apple support again and set up a phone appointment with a Senior advisor tomorrow morning. I also went ahead and set up a Genius bar appointment tomorrow afternoon incase they need to troubleshoot in person.
     
  21. Bsuch macrumors newbie

    Joined:
    Sep 23, 2014
    #21
    Any chance you were in the same situation as me with being over 5gb for the month already ?
     
  22. JUICED2 macrumors newbie

    Joined:
    Jun 24, 2010
    #22
    When I called the Apple tech he said he used to work for att and to call att for a reprovision of the data plan, he said to ask for it specifically. So I called att, got tech support and asked them to reprovision my data account. They had me turn my phone off for about 3 minutes and when I turned it back on and did a speed test it was fixed. I have the unlimited data plan too. Yesterday I had multiple calls into att and even went to the att store for a new SIM card and all they would say is that it there must be a problem with the phone. Just give it a shot.
     
  23. creeval macrumors newbie

    Joined:
    Jul 25, 2008
    #23
    Just got my wife's and my iphone 6+ in yesterday and now the same thing in DC area on ATT we're both getting around .5 Mbps up/down on each device. I called ATT last night and told them to re-provision and the guy said he didn't know what re-provision means but he'll re-register our devices and had me turn off each and back on but whatever he did had no effect on speed. He said he needs to escalate and it will be 5 days for the next tech...I was not pleased so here I am having to wait another 5 days to get someone else for something that should be an easy check on their end for my account. I'm curious to find out what is the actual issue on their end for a lot of people experiencing the same speed/issue on ATT as Verizon users don't seem to be having this problem with their new upgrades.
     
  24. pmkoch thread starter macrumors regular

    Joined:
    Oct 18, 2009
    #24
    Well today I an appointment with the Genius bar. I explained my situation and he agreed that replacing the phone would at least eliminate the device. The first test I ran was about 4Mbps. The second test was 27Mbps.

    I was ecstatic. I get home and am seeing <11Mbps speeds now. It is a little better so I guess I will deal with it. I am .2GB from my data limit for the month so I guess I will have to chill out until my data resets on the 27th.

    AT&T already tried reprovisioning my plan(though she didn't sound confident that's what she was doing) without success so I guess I can deal with it.
     
  25. Big Dawg 23 macrumors regular

    Joined:
    Mar 9, 2011
    Location:
    Minnesota
    #25
    My 6 plus rocks compared to my iPhone 5. I am in the 30's for down and 10's for the upload.
     

Share This Page