AT&T Stream Saver reactivated itself.

Discussion in 'iPhone' started by Steve686, Mar 10, 2017.

  1. Steve686 macrumors 68030

    Steve686

    Joined:
    Nov 13, 2007
    Location:
    US>FL>Miami/Dade>Sunny Isles Beach>Condo
    #1
    When I opted for the first batch of AT&T's unlimited data plans the first day available, I made sure to deactivate Stream Saver as it is automatically activated whenever you change your plan.

    Tonight I was watching some NBA TV on the 7Plus and noticed the content was not quite as HD as normal in an area I get great signal and throughput.

    I checked on the Stream Saver setting through the ATT app, and behold. The Stream Saver was activated and it wasn't me that did so.

    Trying to change the setting and turn it off through the app AND online in my account has yielded zero success.

    I can change the green tab and set it to OFF, but after that there is no way to save the setting and it goes back to ON whenever I revisit the Stream Saver setting page.

    Anyone else in the predicament?

    I'm going to hard reset my phone and see if that helps.
     
  2. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
  3. Steve686 thread starter macrumors 68030

    Steve686

    Joined:
    Nov 13, 2007
    Location:
    US>FL>Miami/Dade>Sunny Isles Beach>Condo
    #3
    14.5Gb since the new plan rolled out. Nowhere near the 22Gb soft cap.
    --- Post Merged, Mar 10, 2017 ---
    Note: When I originally deactivated SS over a week ago, there was a prompt button to SAVE my setting. There isn't now when I flip the tab. But the online page on how to deactivate just says to restart your phone 5 minutes after you have flipped the tab. You did have to restart before, but after tapping the SAVE button. Gonna give it a shot.
    --- Post Merged, Mar 10, 2017 ---
    And since the first reissue of Unlimited Data plans is no longer available, I hope I don't get into a tech session and hear that SS is automatic with those plans but not the UL Plus and Choice.
    --- Post Merged, Mar 10, 2017 ---
    After a brief phone session with tech, they offered to ELIMINATE SS from my account. I said yes.

    Now when I go to the SS settings page, yes it is still there, I have the option to save my choice after turning it off just like the first time I ever turned it off.

    Odd.
     
  4. imlynxy macrumors 65816

    Joined:
    Mar 8, 2012
    #4
    I have the same story, but I tried videos on ProTube and it works in 4K quality. I gave a chat to them and they confirmed that there was a glitch they worked on.
     
  5. harleymhs macrumors 6502

    Joined:
    Jul 19, 2009
    #5
    Found this EMAIL this AM...From ATT
    Same plan. Same data. More video.

    Stream Saver will enable you to stream more video on-the-go with your same data package. It allows video to stream at quality similar to DVD (about 480p)* so you can enjoy more of what you love on your smartphone or tablet.

    Best of all, Stream Saver will automatically be added to all eligible lines with qualified plans on your account at no extra cost, and you won't have to do a thing. Plus, you're in charge of Stream Saver — you have the control to turn it off or on at anytime. The choice is yours.

    Beginning this month, we will be activating Stream Saver on your account. We will let you know when Stream Saver is ready to use. Go to att.com/streamsaver for more information.
     
  6. Steve686 thread starter macrumors 68030

    Steve686

    Joined:
    Nov 13, 2007
    Location:
    US>FL>Miami/Dade>Sunny Isles Beach>Condo
    #6
    Ya. It's pretty odd.

    My videos seem to be playing full HD on all sites even though SS is showing it is active in my account settings.
     

Share This Page