Carrier AT&T VoLTE now active in Phoenix

Discussion in 'iPhone' started by RansZ28, Oct 8, 2015.

  1. RansZ28 macrumors regular

    RansZ28

    Joined:
    Sep 11, 2014
    Location:
    Gilbert AZ
  2. imlynxy macrumors 65816

    Joined:
    Mar 8, 2012
    #2
    Congrads, check vowifi, also should be alive.
     
  3. SisterBlue22 macrumors 6502

    SisterBlue22

    Joined:
    Apr 29, 2015
    Location:
    Arizona
    #3
    Yay...just checked for WiFi calling the other day and it wasn't available yet. Now it is. How do you enable VoLTE...??
     
  4. CaCHooKa Man macrumors member

    CaCHooKa Man

    Joined:
    Sep 21, 2015
    Location:
    Los Angeles, CA
    #4
    Settings > Cellular > Enable LTE > Voice & Data
     
  5. RansZ28 thread starter macrumors regular

    RansZ28

    Joined:
    Sep 11, 2014
    Location:
    Gilbert AZ
    #5
    Set LTE to voice and data!!
     
  6. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #6
    Does this mean it's active in your location? I have the option, it's already on, but how do I know if it's using it?
     
  7. CaCHooKa Man macrumors member

    CaCHooKa Man

    Joined:
    Sep 21, 2015
    Location:
    Los Angeles, CA
    #7
    The only way to tell would be when you're actually on a phone call. It'll show LTE next to your signal bar. You could also check the AT&T coverage area map:

    http://www.att.com/maps/wireless-coverage.html
     
  8. mtneer macrumors 68020

    mtneer

    Joined:
    Sep 15, 2012
    #8
    Wifi calling is enabled in my area. When I go to Phone > WiFi calling; I get a welcome splash screen and another screen with a bunch of disclaimers regarding 911 etc. However, when I click Continue, I get a "Oops! This wasn't supposed to happen. Give us a minute and we'll get it fixed so you can try again" message with a Retry button which goes to the previous step. I am hoping this gets sorted out sooner than later, since the same message has been popping up for several hours now.
     

Share This Page