AT&T Wi-Fi Calling Bug

Discussion in 'iOS 9' started by S.T.A.R., Nov 10, 2015.

  1. S.T.A.R., Nov 10, 2015
    Last edited: Nov 10, 2015

    S.T.A.R. macrumors regular

    S.T.A.R.

    Joined:
    Jul 1, 2012
    #1
    On my iPhone 6S Plus 128GB (9.1), I just noticed when I'm talking on speaker phone and AT&T Wi-Fi "kicks-in", it turns off the speaker phone. I have to turn it back on.
     
  2. NoBoMac, Nov 10, 2015
    Last edited: Nov 10, 2015

    NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #2
    Not sure if I'm going to blame wifi calling directly, but, does look like maybe some issues there.

    Not same issue, but kinda in same ball park: was listening to TuneIn Radio over speaker, took a call, call got dropped (on their end: lousy cell reception for them ), I called back and shortly after, TuneIn kicked in and started playing over the speaker while on the phone.
     
  3. S.T.A.R. thread starter macrumors regular

    S.T.A.R.

    Joined:
    Jul 1, 2012
    #3
    It's doing it every time I'm on speaker...using cellular...then it turns off speaker when it switches to Wi-Fi. It does not hang up the call. I just have to manually turn the speaker back on. Kind of annoying...
     
  4. gsmornot macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #4
    The positive part here is that your call is moving from a cell signal to wi-fi calling without the call dropping.
     
  5. S.T.A.R. thread starter macrumors regular

    S.T.A.R.

    Joined:
    Jul 1, 2012
    #5
    That's true! But the weird thing is that when I had the 6S, it did not do that. It has only been on the 6S Plus.
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    At least your call works - most everyone I know has the issue that others cannot hear you speaking when on Wifi calling. Most of us just have it turned off.
     
  7. uhaas macrumors 6502

    uhaas

    Joined:
    Aug 31, 2012
    Location:
    Twin Cities, MN
    #7
    Have you filed a bug or given feedback to Apple?
     
  8. chillenandy321 macrumors regular

    chillenandy321

    Joined:
    Sep 19, 2013
    Location:
    Orlando, Florida
    #8
    I have the same problem. If their another thread related to this?
     
  9. theshoehorn macrumors 6502

    Joined:
    Jul 6, 2010
    #9
    I have it enabled on 3 iPhones, 2 6+ and 1 6s. No issues ever with that happening...
     
  10. S.T.A.R. thread starter macrumors regular

    S.T.A.R.

    Joined:
    Jul 1, 2012
    #10
    No, I don't think they would give it a second glance.


    It's on my 6S+. But when I had the 6S, it didn't have the issue.
     
  11. uhaas macrumors 6502

    uhaas

    Joined:
    Aug 31, 2012
    Location:
    Twin Cities, MN
    #11
    Then there's no help for you.

    Honestly, it's in very active development. I think they would.
     
  12. S.T.A.R. thread starter macrumors regular

    S.T.A.R.

    Joined:
    Jul 1, 2012
    #12

    :DI've heard that a few times...LOL.
     
  13. uhaas macrumors 6502

    uhaas

    Joined:
    Aug 31, 2012
    Location:
    Twin Cities, MN
    #13
    By the way, since my 6S+ arrived, I've been having the same issue, but not just speaker, also switching from BT headset to phone on WiFi/LTE change, in either direction (entering or leaving WiFi).

    Did you file a bug? I'll send one too.
     
  14. S.T.A.R. thread starter macrumors regular

    S.T.A.R.

    Joined:
    Jul 1, 2012
    #14

    I just turned off the feature and hope they fix it in a future update.
     
  15. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #15
    At least report it in the feedback form here http://www.apple.com/feedback/
    There's no guarantee Apple even knows it's a problem.
     

Share This Page