Carrier AT&T WiFi Calling - Maximum number of devices registered

Discussion in 'iOS 12' started by VineRider, Jan 1, 2019.

  1. VineRider macrumors regular

    Joined:
    May 24, 2018
    #1
    On my iPhone X, AT&T, I am getting an error that states "you have registered the maximum number of devices for this service" when trying to activiate wifi calling for my apple watch via my iPhone. I only have 4 devices (2 iPads, an iPhone, and the watch) so should not be hitting any limits

    Has anyone else seen this or had any luck getting it resolved? I found the below out on the apple discussion forum, but no joy on a solution.

    https://discussions.apple.com/thread/8475833?answerId=33786514022#33786514022

    Anyone see this or have any ideas? I'm on iOS 12.1.2
     
  2. VineRider thread starter macrumors regular

    Joined:
    May 24, 2018
    #2
    Update
    I turned off wifi calling on all devices for a week. Turned back on and problem seems to be resolved
     
  3. jschnee21 macrumors newbie

    Joined:
    Sep 26, 2018
    #3
    Why would you need Wi-Fi calling on your iPads?
     
  4. VineRider thread starter macrumors regular

    Joined:
    May 24, 2018
    #4
    It allows you to make calls from ipad. Handy if you are not close to your iPhone
     
  5. imlynxy macrumors 65816

    Joined:
    Mar 8, 2012
    #5
    I was 2+ hours on the phone with Apple support and I was told that sometimes you have to turn off Facetime, calls on over devices including for 48-72 hours. I did the same for 2 days and it came back.
     

Share This Page