iPhone XS Max AT&T Wifi Calling - on iphone Xs Max

Dopestar

macrumors regular
Original poster
Oct 27, 2012
202
63
CA
Hello,
I didn't realize my wifi calling wasn't working since I upgraded to the Max until today. I noticed during the time I upgraded I would get text messages (non-Imessages) when I would leave my house but didn't get it when I was at home connected to my Wifi. I didn't have this problem when I had the 7plus or 8plus. I read online that this is a known issue but I cannot find a resolution.

Summary:
Connected to Wifi
Wifi Calling enabled
Iphone confirms a connection to Wifi but does say NO Service on cellular ( in prior models it would state ATT Wifi or something like that)
Can't make phone calls to non- iphones when on wifi .
On the latest OS and carrier AT&T 35.0 firmware
 

Attachments

avanpelt

macrumors 68030
Jun 2, 2010
2,924
3,782
Hello,
I didn't realize my wifi calling wasn't working since I upgraded to the Max until today. I noticed during the time I upgraded I would get text messages (non-Imessages) when I would leave my house but didn't get it when I was at home connected to my Wifi. I didn't have this problem when I had the 7plus or 8plus. I read online that this is a known issue but I cannot find a resolution.

Summary:
Connected to Wifi
Wifi Calling enabled
Iphone confirms a connection to Wifi but does say NO Service on cellular ( in prior models it would state ATT Wifi or something like that)
Can't make phone calls to non- iphones when on wifi .
On the latest OS and carrier AT&T 35.0 firmware
Have you tried turning Wi-Fi Calling off and then re-enabling it? Also, check your AT&T account to make sure the Wi-Fi Calling feature is added for your device. If it’s not listed in the active features for your device, add it (it’s free).
 

Dopestar

macrumors regular
Original poster
Oct 27, 2012
202
63
CA
Have you tried turning Wi-Fi Calling off and then re-enabling it? Also, check your AT&T account to make sure the Wi-Fi Calling feature is added for your device. If it’s not listed in the active features for your device, add it (it’s free).
Yup done all of that and no wifi calling.
 

Garen

macrumors regular
Apr 9, 2010
137
31
Los Angeles Area
Put the phone in airplane mode and try to turn wifi calling on. Lately iPhones on AT&T defaults to cellular as the preferred connection type unless the signal is very low.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.