AT2 Movies not starting

Discussion in 'Apple TV and Home Theater' started by rlu929s, Sep 11, 2011.

  1. rlu929s macrumors regular

    Joined:
    May 17, 2011
    #1
    I was having the issue where I'd have to restart my iTunes all the time, and my ATV2 would forget the WIFI network. I ended up switching my WIFI from WEP to WPA, so I could have a complex password I could remember.

    Now I'm having an issue where I try and start a movie and nothing happens. It starts for a second and hangs. I've tried restarting all devices, unsharing and resharing and nothing seems to work.

    I'm running both ATV's on a G Network using a WRT54G Linksys.

    I didn't have anything running that should be bogging the network down. And it has work for at least 1 movie playing. Nothing more than that.

    Any suggestions or it it time for a new N router?

    If I go N...What should I get form maximum compatibility.

    My iTunes server is a i5 windows PC and I do have some G only devices still lying (Wii etc).

    Thanks!
     
  2. DustinT macrumors 68000

    DustinT

    Joined:
    Feb 26, 2011
    #2
    Well your issue could be caused by many things. It would be hard to know without a proper diagnosis which would take some time.

    I will say that the WRT54g is a great, older router. It is quite likely part of the problem since it was produced before streaming media was such a big part of the wireless landscape. Plus, it is unable to handle faster internet connections properly and you'll loose some of the speed your paying for. I'm a big fan of the Apple Airports. They work quite well and the Extreme is quite reasonably priced for such a high performance router.

    It would be easy to test if your router is the problem if you just connect an ethernet cable between the router and the ATV temporarily for testing. If it works fine than you know what to do.
     
  3. merman637 macrumors member

    Joined:
    Jan 21, 2002
    Location:
    Oklahoma City, Ok
    #3
    extreme

    I'd happily sell my airport extreme as it has been nothin but a headache. it has been replaced by apple, and still the problems persist. their solution?
    Unplug all devices and see if the problem persists. now that is brilliant! Why didnt I think of that...
     
  4. rlu929s thread starter macrumors regular

    Joined:
    May 17, 2011
    #4
    I ended up getting the extreme and it fixed the issues.

    Also, I figured out that it was messing up because I was still encoding another movie to the drive. I have a Sata 6GBps drives, but it was still hung up.
     
  5. DustinT macrumors 68000

    DustinT

    Joined:
    Feb 26, 2011
    #5
    Cool, I'm glad it worked. By the way, the SATA III interface isn't going to do much to help a hard drive's access time. It is kinda of like driving an old car down a 12 lane expressway. Its still an old car.
     

Share This Page