ATI 4890 Won't Work in Bootcamp

Discussion in 'Mac Pro' started by Zakurie84, May 25, 2010.

  1. Zakurie84 macrumors newbie

    Joined:
    May 17, 2010
    #1
    I have my XFX 4890 flashed, and it works great in OS X. The problem is that I can't get it to recognize in Bootcamp. I am using bootcamp 3.1, but when i try to install the ATI bootcamp drivers/catalyst it won't let me because it says it can't find the components.

    Initially my device manager said my card was a vga enabled device with a yellow question mark, but I installed the windows xp drivers and now it recognizes it as a 4800 series card but still I can't boot from it or install catalyst.

    I have a macpro 1,1, OSX 10.6.3 I have been trying for days to get this working, please any help or advice would be greatly appreciated!
     
  2. Zakurie84 thread starter macrumors newbie

    Joined:
    May 17, 2010
    #2
    no thoughts?

    Nobody has any thoughts or theories? Even if you don't know how to fix it, and thoughts would probably help....
     
  3. Cindori macrumors 68040

    Cindori

    Joined:
    Jan 17, 2008
    Location:
    Sweden
    #3
    why are you using bootcamp drivers? there is nothing magical with them. it's just a collection of old versions of drivers. always download the latest ones from manufacturers website.
     
  4. Zakurie84 thread starter macrumors newbie

    Joined:
    May 17, 2010
    #4
    Catalyst

    I tried that, and the manufacturer display drivers install just fine....but cataylst doesn't install. It fails every time, and I have even reinstalled windows XP thinking maybe there were conflicting apps/drivers. I have even installed my friends unflashed XFX 4890 into my computer and tried, and still nothing. In the end, my computer still won't read my video card. But it works in OSX. Its so confusing!

    But its really good to know that the ATI package is useless, I was wondering why they had those posted!
     
  5. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #5
    Try one of the Driver Cleaner type programs.

    Get rid of ALL GPU drivers, ATI or Nvidia.

    Restart and reinstall drivers, make sure they are for XP.
     
  6. Zakurie84 thread starter macrumors newbie

    Joined:
    May 17, 2010
    #6
    Thanks!

    Yep, that worked! Looks like bootcamp installed some faulty or old drivers. I just had to clear them out and reinstall them because it wasn't letting me update them. Thanks guys!
     

Share This Page