Atlanta AT&T 3g network down/acting up?

Discussion in 'iPhone' started by Siciliano611, Sep 8, 2009.

  1. Siciliano611 macrumors regular

    Joined:
    Jul 8, 2008
    #1
    Last 2 hours I keep dropping calls and it wont even dial out right...all sorts of weird crap happening...anyone else in Atlanta?
     
  2. larry0233 macrumors newbie

    Joined:
    Sep 8, 2009
    #2
    Baltimore here, always had excellent full 3g but tonight it's been going crazy full bars to nothing to full edge to nothing. Few long spans of no service.
     
  3. churchrd macrumors member

    Joined:
    Oct 1, 2008
    #3
    Wierd. I have no 3G service on my 3G at the moment either. I'm in Minneapolis. Stopped getting 3G couple hours ago. If i turn it off in the network settings, I get full edge coverage. But when i turn it on i get No Service. The wife has full 3G bars on her Samsung w/ATT.
    Thought my phone was funny, glad somebody else is experiencing it too.
     
  4. Smtevo macrumors 6502

    Joined:
    Jun 12, 2009
    #4
    Des Moines, Iowa here dropped 2 calls for the first time today and 3G is pretty slow.
     
  5. Drewsky87 macrumors 6502

    Drewsky87

    Joined:
    Dec 5, 2008
    Location:
    MD
    #5
    Ha I just posted in another thread about this, I'm in Anne Arundel County and Starting about 30 minutes ago I'm lucky if I get Edge. It goes from 0 to full bars on Edge every few seconds.
     
  6. Drewsky87 macrumors 6502

    Drewsky87

    Joined:
    Dec 5, 2008
    Location:
    MD
    #6
    The issue seems to just have been fixed within the last 5 minutes here (AA County, MD). Back to a steady full 3G with 1037kbps d/l and 299kbps u/l speeds.
     

Share This Page