Atomic browser won't save history with private mode Off

Discussion in 'iPad Apps' started by danpass, Jun 20, 2010.

  1. danpass macrumors 68020

    danpass

    Joined:
    Jun 27, 2009
    Location:
    Miami, FL
    #1
    It did when I first installed it though.

    One of my favorite features, just type any part of a URL in the url field and it brings up all the urls with that part in it.


    So far:

    Tried rebooting iPad ....... No change

    Turned ON private mode, surfed, closed, restarted and turned private mode OFF, surfed, closed and restarted ........... No change


    Then, despite being empty, for kicks I cleared History and got

    "Atomic debug: Error executing removal of history SQL statement"


    So ........... delete app and reinstall would be the only next step? Is there some way I can get a log or something to the developer before I erase something?
     
  2. patp Guest

    Joined:
    Apr 10, 2008
    #2
    I'm getting the same error message. Strange as it did this before the update too. The only thing that fixed it was to delete the app and then reinstall.

    I still haven't figured out how to save my bookmarks after the delete/reinstall deal.
     

Share This Page