iPhone XS Att 5Ge question...

StarShot

macrumors 6502a
Original poster
Mar 31, 2014
917
342
For a while now, almost 100% of my time outside the home in the Seattle area, I see 5Ge for my cellular data service and for the most part, I don't see any differene between that and LTE.

Bringing my phone into my home, I mostly see the WiFi fan in that location. While I don't have a percentage, a significant time (20% maybe), instead of WiFi, I see 5Ge in my home. I assume my IP XS thinks 5Ge is faster than my household WiFi and displays 5Ge instead.

IF this stopped right there, I wouldn't care. However, have a few apps that don't work or update with 5Ge. When that happens, I have to go into settings and turn off cellular off. PITA.

Anyone else notice this? I just updated my home router to 200 Mbps. Is 5Ge faster than that. Strangely, I can't test 5Ge with speedtest.org to compare with my home Frontier service.
 

Tsepz

macrumors 68040
Jan 24, 2013
3,089
2,707
Johannesburg, South Africa
For a while now, almost 100% of my time outside the home in the Seattle area, I see 5Ge for my cellular data service and for the most part, I don't see any differene between that and LTE.

Bringing my phone into my home, I mostly see the WiFi fan in that location. While I don't have a percentage, a significant time (20% maybe), instead of WiFi, I see 5Ge in my home. I assume my IP XS thinks 5Ge is faster than my household WiFi and displays 5Ge instead.

IF this stopped right there, I wouldn't care. However, have a few apps that don't work or update with 5Ge. When that happens, I have to go into settings and turn off cellular off. PITA.

Anyone else notice this? I just updated my home router to 200 Mbps. Is 5Ge faster than that. Strangely, I can't test 5Ge with speedtest.org to compare with my home Frontier service.
Best thing to do is go to Settings - Mobile Data - scroll down and turn off WiFi Assist, as that is what is causing your phone to do that, it keeps switching to whatever it feels has the best signal and fastest data speeds. Once you do this, you will find that it hold WiFi better and more consistently and you won’t have to keep toggling your Mobile Data on and off.
 

StarShot

macrumors 6502a
Original poster
Mar 31, 2014
917
342
Best thing to do is go to Settings - Mobile Data - scroll down and turn off WiFi Assist, as that is what is causing your phone to do that, it keeps switching to whatever it feels has the best signal and fastest data speeds. Once you do this, you will find that it hold WiFi better and more consistently and you won’t have to keep toggling your Mobile Data on and off.
Thanks, I'll give that a try. Didn't even know it existed. I guess I used it a bit in the past as it reports 23.2 MB.