iPad Pro Attaching files to email isn't working

Discussion in 'iPad' started by donklaus, May 5, 2017.

  1. donklaus macrumors member

    Joined:
    Mar 6, 2011
    #1
    Is anyone else having this problem? When I compose an image in iOS Mail and attempt to add attachments, I can navigate to the correct storage service (Dropbox usually), and select the file. The "Downloading" message appears, but everything stops at that point. Happens whether I'm on cellular or wifi connection, and it doesn't seem to matter which storage area I try to pull files from (I've tested Dropbox and OneDrive). I've even downloaded the files in advance to create a local copy on the tablet.

    I've found the same behavior happening on both iOS devices: iPad Pro 12.9 and iPhone 6 Plus. Both are on 10.xxx (the OS is up to date).

    Any clues are similar experiences?

    TIA.
     
  2. profets macrumors 68040

    Joined:
    Mar 18, 2009
    #2
    Just tried on my iPad and it works quickly when attaching a file from Dropbox.

    Dumb question, but have you tried rebooting the iPad and trying again? If that fails to work, maybe delete the Dropbox app and install it again?
     
  3. donklaus thread starter macrumors member

    Joined:
    Mar 6, 2011
    #3
    Hey profets - not a dumb question at all. But yeah, I have rebooted, and the problem happens with OneDrive too. Thanks though.
    --- Post Merged, May 5, 2017 ---
    Update: Was successful in attaching from OneDrive. Deleted Dropbox, reinstalled, tried again. Still same issue: stuck at the "Downloading" window.
     
  4. sosumi99 macrumors member

    sosumi99

    Joined:
    Oct 27, 2003
    #4
    Try resetting your network settings. When I had odd issues with Dropbox that worked.
     

Share This Page