Attachment issues

Discussion in 'Site and Forum Feedback' started by Theclamshell, Aug 9, 2010.

  1. Theclamshell macrumors 68030

    Joined:
    Mar 2, 2009
    #1
    Hey,

    I am trying to upload a panorama i took and it is not working, it is under the file size limit and i just get the window showed in the picture below when i press upload.

    Any suggestions
     

    Attached Files:

  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    Not happening for me...try clearing your caches.
     
  3. Theclamshell thread starter macrumors 68030

    Joined:
    Mar 2, 2009
    #3
    Still nothing, it appears to be with that specific image only :confused:
     
  4. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #4
    Can you try the same image in a different web browser?
     
  5. Theclamshell thread starter macrumors 68030

    Joined:
    Mar 2, 2009
    #5
    It gives me this in safari

    Im running firefox 3.6.3 and SL 10.6.3

    Thanks for the help BTW :)

    Edit: I think i may have found the problem, Photoshop is telling me the image dimensions are

    Width: 4992

    Height: 1168

    Could that be the culprit
     

    Attached Files:

  6. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #6
    I don't think there are any limits on pixel dimensions for attachments. Only on total filesize. But perhaps saving it with a lower resolution or in another format would be worth a try.
     

Share This Page