Apple TV attempted jailbroken aTV not working

Discussion in 'Jailbreaks and iOS Hacks' started by joll, Dec 28, 2012.

  1. joll macrumors newbie

    Joined:
    Dec 28, 2012
    #1
    i have apple tv2. After going through the process described with season pass, everything worked as described, entered DFU mode and the auto restore started. Then I had power failure. Now when I connect the aTV to my TV it shows, the iTunes logo and a USB cable, I try to reset with the remote but still the same. If I connect with the USB to my computer it does not appear in iTunes. Trying to re-enter DFU mode, but nothing.

    Please advice

    Thanks
     
  2. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
  3. joll thread starter macrumors newbie

    Joined:
    Dec 28, 2012
    #3
    it was actually all about the micro usb cable, bad quality. problem solved. thanks :)
     
  4. spyguy10709 macrumors 6502a

    spyguy10709

    Joined:
    Apr 5, 2010
    Location:
    One Infinite Loop, Cupertino CA
    #4
    Great to hear, but remember that you need to do the "boot tethered" option. Remember that!
     

Share This Page