Attempting to copy to the disk 'Companion Pod' failed.

Discussion in 'iPod' started by Hexxeh, Feb 9, 2008.

  1. Hexxeh macrumors member

    Joined:
    Feb 9, 2008
    #1
    Every time I sync my iPod Touch 16gb I get the following error:

    Attempting to copy to the disk "Companion Pod" failed. The required disk cannot be found.

    It happens and random intervals whilst syncing and means I have to unplug the iPod, plug it in again, and restart the sync. It happens at intervals anything from every song to every 400 songs. Considering I have 1500 songs, it means things take a long time to sync. But once I do get it synced eventually, all the songs are blippy and have little screeching noises in. The music syncs fine to my other iPod 5G and plays fine on my PC. I've tried all the steps listed on the Apple support site, but none helped. I've tried it on my Powerbook and that worked fine. It managed to restore it, at least. The shop won't change my iPod as it works fine on their machine in store.

    Can someone help me fix this please?
     
  2. macattak4060 macrumors newbie

    Joined:
    Sep 26, 2010
    #2
    iPhone 4

    my iPhone 4 is giving this message with iTunes and is erasing all downloaded apps on phone. Annoying. Have you found any fix?
     

Share This Page