Attempting to downgrade Baseband, now stuck in Recovery

Discussion in 'Jailbreaks and iOS Hacks' started by FunFred2007, Jun 18, 2012.

  1. FunFred2007, Jun 18, 2012
    Last edited: Jun 18, 2012

    FunFred2007 macrumors newbie

    Joined:
    Mar 8, 2007
    #1
    I had upgraded my BB to 6.15.00 to unlock my 3GS (2 weeks before ATT decided they'd allow it). Afraid I may screw something up, I have left my 3GS on 5.0.1 with the iPad baseband.

    Now I am attempting to downgrade it. I figured while I'm at it, I may as well upgrade to 5.1.1 too.

    Well, now I have a problem. I attempted to downgrade using the 5.1.1 IPSW (and following Musclenerd's instructions). Now I am completely stuck in Recovery Mode. I've tried TinyUmbrella, redsn0w (all combinations of 5.0.1, 5.1.1, install iPad BB, downgrade iPad BB, install Cydia, don't install Cydia).

    When I look in TinyUmbrella, my phone looks like a mass of numbers (instead of FunFred's iPhone). When I attempt to Restore in iTunes (from a stock IPSW) I get Error 20.

    When I attempt something from ressn0w, I get an error saying "please perform a clean slide to power off". However, I don't think this is possible, since I'm stuck in Recovery Mode.

    So...any suggestions? I'll name my first child after you. Or a goldfish or something.

    Thanks in advance for any advice!


    EDIT: I attempted to restore from the stock 5.0.1 IPSW, and got the error "This Device is not eligible for the selected build"
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Restore to a custom 5.1.1 ipsw first.
    Then once you're up and running power off your iphone and try the downgrade with redsnow again.
     
  3. FunFred2007 thread starter macrumors newbie

    Joined:
    Mar 8, 2007
    #3
    Fixed...somehow

    Well, I'm not exactly sure what happened. But here's the update:

    After my last edit, I attempted to Restore the 5.1.1 stock IPSW via iTunes. That worked, and I now am back to my original BB (5.16.05), not 5.13.04 (what redsn0w downgrades to).

    Therefore, apparently somewhere along the way, I did something right. My iPhone was wiped clean and appears to be as good as new (pending testing a few things: GPS, etc.).

    So...I hope this helps someone with a similar problem!

    Please let me know if you have any questions about what I did or need some clarification.
     

Share This Page