Attention 10.8.5 USB 3.0 Key lost data after dismount/use

Discussion in 'OS X Mountain Lion (10.8)' started by straccio, Sep 18, 2013.

  1. straccio macrumors newbie

    Joined:
    May 8, 2009
    #1
    Macbook Air 13-inch Mid 2013.
    If i try to use my Sandisk Extreme USB 3.0 16GB key in 10.8.5 this corrupts all partitions inside the usb key with lost of data, the corruption happen when i use the key or simply dismount the volumes.
    After the corruption if that key is directly connected to USB 3.0 i can't repartition the key either initialize the partition.
    To reuse the usb key i have to use an usb 2.0 hub, with an usb 2.0 connection the problem disappear and i can repartition or initialize the key.

    I have tried also after smc/pram/nvarm reset, but the problem remain.
    In another Mac with 10.8.4 and USB 3.0 no problem.

    Already sended the feedback to Apple, please check if you have same problem.
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    I just did a test with a Kingston 16GB USB3 stick...Formatted, copied data, ejected, reinserted, mounted up fine ( three times) maybe you have a dodgy stick or hub?

    I'm also on 10.8.5
     
  3. straccio thread starter macrumors newbie

    Joined:
    May 8, 2009
    #3
    The key is directly connected to the MBA and GPT partitioned.

    ----------

    I'm going to try with another key..
     

Share This Page