ATV 2.3 and remote problems

Discussion in 'Apple TV and Home Theater' started by kiranmk2, Nov 24, 2008.

  1. kiranmk2 macrumors 6502a

    Joined:
    Oct 4, 2008
    #1
    My ATV was refusing to respond to remote presses (the white light didn't flash at all). If I pressed the remote up to the sensor it worked fine. I;ve read lots of similar complaints over at the Apple support forums and it seems to stem from Apple's decision to allow 3rd party remotes. It seems that a lot of LCD tvs output a large amount of IR noise which was confusing the sensor. Amazingly, propping a bit of paper in front of the sensor made the remote function as normal (with the new 2.3 speed). Will Apple fix this or am I (and thousands of other LCD owners) doomed to have paper taped to the front of our ATVs?
     
  2. sneeks macrumors 6502a

    Joined:
    Oct 21, 2007
    Location:
    Glasgow, UK
    #2
    My remote works but it's very sluggish to move around the screen and select items with the update to 2.3
     
  3. NightGeometry macrumors regular

    Joined:
    Apr 11, 2004
    #3
    Sorry to bump this thread, but does anyone know if there is a fix for this, it is *really* annoying me a great deal?

    Anyone know if it is possible to lift the remote driver from a previous version, and drop it back in? Or anything.
     
  4. esoh macrumors newbie

    Joined:
    Apr 1, 2008
    #4
    I know this sounds dumb, but I have tried a method from the Apple forums of putting a Post-It note cut into a a square about 1 cm x 1cm and putting it over the IR sensor. It appears to have made the remote work about 80% better, but not as good as it should.

    Edit: Sorry, I saw the first post and read it more carefully. My bad.
     
  5. MCRunning macrumors 6502

    Joined:
    Sep 8, 2008
    #5
    I just bought another Apple TV yesterday and thought there was something wrong with the remote. Everything on the new remote works fine except the down button I have to press like 20 times for it to go down once.

    Though with my other Apple TV remote, everything works fine so I don't know if it is the 2.3 or the remote?
     
  6. NightGeometry macrumors regular

    Joined:
    Apr 11, 2004
    #6
    I keep meaning to try the paper over the sensor trick, but haven't had the ATV long, and have been away. Meant to pick up some post its from work.

    I have various remotes, from a Macbook, an iPod Av kit, and the ATV itself. Pairing / unpairing them they all have the same issue.

    The paper trick just seems so... inelegant, I was wondering if there had been some hack to fix it that I just hadn't seen.
     
  7. esoh macrumors newbie

    Joined:
    Apr 1, 2008
    #7
    I had the same thought, but I tried it and it worked. I have seen tons of people with the same problem, so I'm guessing that it'll get fixed in the next update. Until then, however, we'll just have to use a kludge to solve our problem.
     
  8. jemeinc macrumors 6502a

    Joined:
    Feb 14, 2004
    Location:
    South Jersey
    #8
    This might be off topic- if so I apologize- but how do you guys get the remote to work for just the appletv? If I have my laptop in the room while I'm watching the appletv the remote always triggers my MacBook. Stupid question I know, and I don't mean to hijack the thread, but it is remote related.

    Thanks
     
  9. EvilMatty macrumors newbie

    Joined:
    Jan 2, 2009
    #9
    You just need to pair the remote with the apple TV and unpair it with the laptop - this ties individual remotes to separate devices.

    (I too have some paper suck over the sensor on my aTV to filter the radiation from my LCD!!)
     

Share This Page