Atv 2 doa?

Discussion in 'Apple TV and Home Theater' started by itsjaimedawg, Feb 28, 2012.

  1. itsjaimedawg, Feb 28, 2012
    Last edited: Feb 28, 2012

    itsjaimedawg macrumors newbie

    Joined:
    Feb 28, 2012
    #1
    Morning everyone,

    I just purchased an Apple TV 2 from Gainsaver. Finally got it yesterday, plugged it in, and woosh, black screen. Now I've learned a lot since yesterday at 3 pm, including different HDMI and USB cables, resetting and DFU mode, etc. One common thing that I have noticed throughout is that the ATV2 will always boot in a recovery mode. Whenever it is in iTunes I only see the summary page and an option to restore. In TinyUmbrella I force it out of recovery and it just goes right back in under a different recovery device number. Have also tried Recboot to no avail. Furthermore, I have restored the ATV 2 at least 10 times. Does anyone else have any advice.

    Other info: I have seen the "Plug into iTunes" icon at some points, and then I have also seen the Apple Logo for around 5-10 secs, but then black on my screen. My TV is an Emerson LC320EM1 720P HDTV.

    Edit: Here is a picture of my iTunes after restoring

    http://i.imgur.com/svcAV.png

    Thank you everyone!
     
  2. Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #2
    So you recovered via iTunes, using a micro-USB cable and when the restore was done and told you to hook it back up to your TV it still wouldn't boot?
     
  3. itsjaimedawg thread starter macrumors newbie

    Joined:
    Feb 28, 2012
    #3
    Yes, that's correct. Light on ATV2 flickers to indicate boot, then stays on, but nothing on the screen (Yes, I'm on the right input too and the HDMI is connected :rolleyes:).
     
  4. Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #4
    Sounds DOA to me then.
    Or a bad HDMI cable or a bad HDMI port but those are easy to rule out.
     
  5. itsjaimedawg thread starter macrumors newbie

    Joined:
    Feb 28, 2012
    #5
    I've actually used two different HDMI cables. I've gotten the apple logo and "connect to itunes" icon with both.
     

Share This Page