ATV 2 Netflix Error

Discussion in 'Apple TV and Home Theater' started by waste46, Oct 14, 2010.

  1. waste46 macrumors newbie

    Jun 4, 2006
    LI Ny
    I've had my new apple tv since it came out and everything has worked fine until last night. I keep getting this message.

    "Sorry we could not reach the netflix service. Please try again later. IF the problem persists please visit the netflix website. (112)"

    I have logged in and out of netflix on the atv, maybe this is a netflix problem? Is anyone else having trouble currently streaming netflix???
  2. Ferromet macrumors newbie

    Jun 9, 2010
    This has happened to me numerous times too. I simply unplug the appletv and allow it to reboot and all is well. Seems like a glitch in the software.
  3. spacepower7 macrumors 68000

    May 6, 2004
    Errors on ATV 2 and Netflix

    I got errors too, and searching the net brought me to one post in Apple's forum saying that you can't have any special characters in your log in email account. I switch mine to an email without a _ but still had problems.

    I searched Netdlix site, and missed the obvious or not so obvious.

    Your password cannot be longer than 8 letters or numbers

    Never realized this because the iPad app and web interface do not enforce this rule.

    Try again and let me know if that solves your problem.

  4. ugp macrumors 65816


    Jan 7, 2008
    Inverness, Florida
    I am having the same issue now and it is getting worse every day. Just about everything I try to watch not doesn't work.
  5. nineohtoo macrumors 6502


    Jun 22, 2009
    SF Bay Area
    I'm having the same problem with mine. Amelie started playing then went back to the menu twice. I've tried playing some 30 Rock and Arrested Development to no avail either. I feel like I wasted $100 I could have used towards an old mac mini I could have used for Plex.
  6. crhudy1985 macrumors regular

    Sep 23, 2009
    I have been having the same problem with playing instant netflix on my notebook. I have been putting off buying the appletv because I don't want the same thing to happen and then feel like I wasted $100. Has everyone had the same problem accessing netflix on both their computers and the appletv?
  7. ugp macrumors 65816


    Jan 7, 2008
    Inverness, Florida
    After changing my password to something shorter I still get the same error code.
  8. Rootus macrumors 6502

    Mar 22, 2008
    Portland, OR
    I had that error when I first tried Netflix. Turned out to be DNS. If you're using your gateway as a DNS proxy, try using a real DNS caching server directly instead. If you don't know of one, use Google's --

Share This Page