ATV 3 having issues with youtube.

Discussion in 'Apple TV and Home Theater' started by bjoe99, Jun 11, 2016.

  1. bjoe99 macrumors newbie

    Joined:
    Jun 11, 2016
    #1
    Be having issues with ATV 3 and youtube app. when i click it, the wheel spins for like a minute and the says, " youtube is unavailable, try again later". It's been like this fro several days now. any suggestions?
     
  2. Tech198 macrumors G4

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #2
    Works fine here...

    Change DNS and restart Apple TV.. or try later... I get the same with Neflix too, but if i wait a bit, it works.
     
  3. bjoe99 thread starter macrumors newbie

    Joined:
    Jun 11, 2016
    #3
    not sure what change the dns is, but I've unplugged the power to reboot it. been like this for 3 days
     
  4. Tech198 macrumors G4

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
  5. bjoe99 thread starter macrumors newbie

    Joined:
    Jun 11, 2016
    #5
    yes, it's just youtube
     
  6. bjoe99 thread starter macrumors newbie

    Joined:
    Jun 11, 2016
    #6
    it was working this morning, bit now it's broken again... any suggestions?
     
  7. bjoe99 thread starter macrumors newbie

    Joined:
    Jun 11, 2016
  8. bjoe99 thread starter macrumors newbie

    Joined:
    Jun 11, 2016
  9. SarahKirschbaum macrumors regular

    Joined:
    Mar 5, 2016
    #9
    I have 3 ATV3s in my home and YouTube has been working fine during the last 6 months(or more).

    Have you tried the following?

    (1) reset cable or DSL modem
    (2) reboot router
    (3) change ATV3's manual DNS setting to 8.8.8.8(Google DNS)
    (4) restore ATV3 to factory default
    (5) sign out of YouTube, or sign in with a different YouTube/Google acct

    :)
     

Share This Page