Atv 3 issue

ROCKNMUD

macrumors newbie
Original poster
Jul 29, 2010
6
0
So my ATV 3 arrived today and the remote for it ALSO controls/affects the volume on my wife's 21.5" iMac. Any way to turn off remote controls on the iMac? Besides this problem a nice unit. Thanks for any help.
 

Josh125

macrumors 6502
Apr 28, 2008
279
26
Katy, TX
System Preferences > Security > General tab and check the box Disable remote control infrared receiver.
 

ROCKNMUD

macrumors newbie
Original poster
Jul 29, 2010
6
0
Thanks! Good thing we don't use a remote on the iMac or this would not solve the problem.