Atv 3rd gen-no audio from toslink

Discussion in 'Apple TV and Home Theater' started by jclue1986, May 11, 2015.

  1. jclue1986, May 11, 2015
    Last edited: May 11, 2015

    jclue1986 macrumors newbie

    Joined:
    May 11, 2015
    #1
    I've tried searching through multiple threads and didn't see too much pertaining to my direct situation, but then again I am new here. I apologize if there's any redundancy in my post.

    I use my ATV as a method to wirelessly stream audio to my outdoor system. Its connects via toslink to a dig-to-anl converter into my receiver.

    For some reason, now it does not work. I've confirmed the receiver works by directly connecting my phone to the particular input. I have multiple ATV 3rd gens that do not work so I know its not the specific unit. Ive replace the toslink cable and the converter thinking they might be bad, no luck. I've connected the ATV via toslink to another receiver with a direct optical input and still nothing. I have changed all audio output and dolby settings on the ATV and nothing. The ATV will play audio out via hdmi but nothing through the optical.

    I am running the latest os (I think it was like 7.0.2 or something) and of course, tech support knew nothing of any reported issues.

    I am most likely going to get a AP Express for airplay now but I am baffled on why it once worked but know it doesnt.

    Any ideas?

    Thank you in advance!

    EDIT: I have also done restarts and full restores
     
  2. wongster macrumors regular

    Joined:
    Sep 27, 2014
    #2
    is the audio content on the ATV or are you using your phone to control the music? have you tried connecting the ATV with the fiber optic cable directly into your tv and see if there are any audio coming out using an app on the ATV?
     

Share This Page