ATV 4 not sleeping

Discussion in 'Apple TV and Home Theater' started by chiefsilverback, Apr 7, 2017.

  1. chiefsilverback macrumors 6502

    Joined:
    Jul 25, 2011
    #1
    With the recent tvOS update my ATV4 isn't sleeping. If I put it to sleep with the remote, the white LED goes out, my TV turns off and then the ATV turns back on. Anybody else experiencing the same?
     
  2. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #2
    Yes. Turn off AirPlay is only known solution.
     
  3. chiefsilverback thread starter macrumors 6502

    Joined:
    Jul 25, 2011
    #3
    Is that off and stay off, or off and on again to reset something in the ATV?
     
  4. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #4
    For me and others on another thread it is OFF and stay OFF. No idea what is causing this but normally there is another error message that says a non support device is trying to connect for Airplay.
     
  5. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #5
    With your :apple:TV on and TV off and then you cut the TV does the :apple:TV go off? If so it sounds like an HDMI (on/off) command issue and is somehow backwards.
     
  6. D-a-a-n, Apr 9, 2017
    Last edited: Apr 9, 2017

    D-a-a-n macrumors regular

    Joined:
    Mar 22, 2010
    #6
    My ATV4 has been doing exactly the same, since the latest update. Now I manually shut it down by pulling the power cord out :(.
    I already sent Apple feedback.
     
  7. chiefsilverback thread starter macrumors 6502

    Joined:
    Jul 25, 2011
    #7
    The only TV we watch is through :apple:TV, so my scenarios is finished watching, hold down the TV button on :apple:TV remote and tell it to sleep. The :apple:TV sleeps briefly, and the TV turns off, then the :apple:TV wakes and stays awake...
     
  8. DarkIcarus macrumors member

    Joined:
    Apr 9, 2016
    #8
    I realise this is an old thread, but did any of the posters resolve this issue? I am having the exact same problem where I hold down the TV button on the ATV remote and press sleep. The ATV then goes to sleep and the TV turns off, however then the ATV wakes again after just a few seconds and stays awake, with the white LED staying on. I have found one work around, although its not really helpful in the long term. If I turn my tv off first and then with the tv screen off hold down the TV button on the ATV remote for a few seconds and then press sleep, the ATV stays asleep. I am using an ATV 4K, on tvOS 11.1, and a Samsung Q7 TV. Any help or advice would be appreciated
     
  9. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #9
    I just ignore it. Using the UPS I found the wattage used by the ATV to be virtually nothing when it "rewakes" itself. And since I use AirPlay quite often its not worth the trade off.

    I also found that IR and bluetooth signals will wake it up. My TV only uses BT however pressing a button on it will rewake my ATV even if the TV is off and the button doesn't turn it on. Don't know if they are sync'd somehow or what.

    This has persisted for me through multiple updates, multiple ATV's, and even multiple versions now (ATV4 and ATV4K).
     
  10. DarkIcarus macrumors member

    Joined:
    Apr 9, 2016
    #10
    It doesn’t happen on my LG tv. It only happens on my Samsung tv. This leads me to believe it’s to do with the tv and not just the ATV.
     

Share This Page