ATV boot help

Discussion in 'Apple TV and Home Theater' started by nREMfan, Feb 10, 2010.

  1. nREMfan macrumors member

    Joined:
    Feb 10, 2010
    #1
    My ATV has stopped booting, and I only get the flashing yellow light. I've tried getting to the diagnostics screen through the remote, but no luck. The device flashes immediately on boot, and won't even display an image to the TV.

    So my question, is there anyway to externally boot the machine via USB? I feel my symptom is a software issue (I can hear the HD spinning down when I unplug it) so I'm trying to get a way to reinstall the software. I would even be willing to put in a new drive - if I had an image to work with. Also, the ATV is out of warranty, and I don't live in an area that has an Apple Store. So I'm stuck.

    Any advice/help? Thanks.
     
  2. tom1971 macrumors 6502a

    Joined:
    May 15, 2007
    #2
    You could try to fix the boot partition using a patchstick.
    Probably the only thing that is left.
     
  3. nREMfan thread starter macrumors member

    Joined:
    Feb 10, 2010
    #3
    Thanks for the link/tip - I'll give it shot over the weekend!
     
  4. nREMfan thread starter macrumors member

    Joined:
    Feb 10, 2010
    #5
    Well that didn't work either.

    My problem is, I can't get it to boot to "anything". It won't recognize the remote button (menu/ - ), the internal drive or the patchstick I created that has a boot on it. As soon as it is plugged in, it goes to "flashing yellow". It never shows another color light, just a flashing yellow as soon as it is plugged in. And of course, no signal to the TV.

    Poop.
     
  5. milkfan4 macrumors newbie

    Joined:
    Feb 4, 2010

Share This Page