ATV frozen on Blinking Amber Light

Discussion in 'Apple TV and Home Theater' started by eMacker, Aug 30, 2009.

  1. eMacker macrumors newbie

    Aug 30, 2009
    I love my ATV.

    Been away for a few days, and started it up. But it won't go beyond the blinking amber light. It just blinks and blinks; no start up screen -- nothing.

    I tried to use the remote to reset it, but it doesn't respond to it. I also tried unplugging and replugging all the cables while the power was disconnected, but to no avail.

    What's going on? How do I get it back?


  2. elmoellis01 macrumors newbie

    Aug 30, 2009
    I had the same problem after my son had removed the plug during boot up
    after waiting for a hour with the blinking amber light, a menu came up allowing me to do a restore back to factory settings , lost all my latest purchases but at least its working again. I hope this helps.
  3. eMacker thread starter macrumors newbie

    Aug 30, 2009
    Thanks. This gives me hope. I've scheduled an appointment at my local Apple store. But I resent the possibility of having a repair when the thing is just over a year old.

    I'll keep it blinking, this evening. Maybe that menu you were talking about will show.

Share This Page