ATV gen 1 TV menu disappeared

Discussion in 'Apple TV and Home Theater' started by billhinge, Jan 6, 2014.

  1. billhinge macrumors newbie

    Joined:
    Dec 27, 2013
    #1
    I noticed that after using XMBC last night that when I came home today the ATV was flashing yellow. I let it cool down for a couple of hours and rebooted.

    Thankfully it worked but strangely the TV programs menu has disappeared - everything else appears to be there and working e.g. Movies,

    Logging in an doing dmesg shows the following

    Code:
    hi mem tramps at 0xffe00000
    PAE enabled
    standard timeslicing quantum is 10000 us
    vm_page_bootstrap: 59162 free pages
    mig_table_max_displ = 71
    Enabling XMM register save/restore and SSE/SSE2 opcodes
    61 prelinked modules
    ACPI CA 20060421
    AppleACPICPU: ProcessorApicId=0 LocalApicId=0 Enabled
    AppleACPICPU: ProcessorApicId=1 LocalApicId=0 Disabled
    Copyright (c) 1982, 1986, 1989, 1991, 1993
    	The Regents of the University of California. All rights reserved.
    
    using 1310 buffer headers and 1310 cluster IO buffer headers
    IOAPIC: Version 0x20 Vectors 64:87
    ACPI: System State [S0 S4] (S0)
    NVDANV40HAL loaded and registered.
    display: family specific matching fails
    EHCI Root Hub Simulation: family specific matching fails
    USB caused wake event (EHCI)
    Security auditing service present
    BSM auditing present
    disabled
    rooting via boot-uuid from /chosen: DC216987-515D-48DC-926A-A90CB381A8FC
    Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
    UHCI Root Hub Simulation: family specific matching fails
    Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PATA@1F,1/AppleIntelPIIXATARoot/PRID@0/AppleIntelPIIXPATA/ATADeviceNub@1/IOATABlockStorageDriver/IOATABlockStorageDevice/IOBlockStorageDriver/WDC WD10JPVX-60JC3T0 Media/IOGUIDPartitionScheme/OSBoot@3
    BSD root: disk0s3, major 14, minor 3
    jnl: replay_journal: from: 7421440 to: 3729920 (joffset 0x802000)
    com_apple_IRRecovery::probe(IR Receiver)
    com_apple_IRRecovery::start(IR Receiver) <1>
    com_apple_IRRecovery(0x1bacc00)::start
    com_apple_IRRecovery(0x1bacc00)::start - This is the HID Receiver device, disable recovery
    com_apple_IRRecovery(0x1bacc00)::start Exiting
    com_apple_IRRecovery(0x1bacc00)::start - defining AppleIRRecoveryDisabled to disable IR Recovery from occurring (again)
    com_apple_IRRecovery(0x1bacc00)::start - Intentionally fails, because work is done in start. This frees up resources.
    com_apple_IRRecovery::start(IR Receiver) <1> failed
    IOGMD(0x1c83f80): wB = o0, l1
    IOGMD(0x1c83f80): wB = o0, l3
    jnl: replay_journal: from: 37514752 to: 39265792 (joffset 0x1d14000)
    RTL8139::registerEEPROM: 8129 10ec 8139 10ec   8139 4020 e510 1700
    RTL8139::registerEEPROM: faf2 6832 8d10 f7c2   8801 03b9 60f4 071a
    RTL8139::registerEEPROM: dfa3 9836 dfa3 9836   03b9 60f4 1a1a 1a1a
    RTL8139::registerEEPROM: 0000 9a0c 0000 0000   0000 0000 0000 2000
    RTL8139::registerEEPROM: 0000 0000 0000 0000   0000 0000 0000 0000
    RTL8139::registerEEPROM: 0000 0000 0000 0000   0000 0000 0000 0000
    RTL8139::registerEEPROM: 0000 0000 0000 0000   0000 0000 0000 0000
    RTL8139::registerEEPROM: 0000 0000 0000 0000   0000 0000 0000 0000
    jnl: close: flushing the buffer cache (start 0x2578800 end 0x257aa00)
    Jettisoning kernel linker.
    Resetting IOCatalogue.
    com_apple_driver_RTL8139: Ethernet address 00:17:f2:fa:32:68
    BroadcomCrystalHD::start
    crystalhd_hw_open: setting up functions, device = Flea
    DDR-2 Detected
    Opening HW. hw:0x1e76004, hw->adp:0x1e3dd00
    BroadcomCrystalHD: Found HW and started driver SW.
    IOAudioStream[0x1c55d00]::clipIfNecessary() - Error: attempting to clip to a position more than one buffer ahead of last clip position (34,2536)->(35,3102).
    IOAudioStream[0x1c55d00]::clipIfNecessary() - adjusting clipped position to (35,2536)
    
    
    Anyone seen this before ?
     
  2. billhinge thread starter macrumors newbie

    Joined:
    Dec 27, 2013
    #2
    Fixed it

    It was an XMBC feature - menu accidentally set to hidden and enabled on reboot
     

Share This Page