ATV Home Share Issues

Discussion in 'Apple TV and Home Theater' started by donkeyvision, Dec 31, 2010.

  1. donkeyvision macrumors newbie

    Joined:
    Dec 31, 2010
    #1
    Hi,

    I'm having trouble with the home sharing option... my mac isn't showing up under "computers".
    THe ATV is set up - you tube, netflix and all seem to be up and running.
    I have the home sharing option turned on through itunes.

    When I try to set up sharing in the ATV settings, everything seems to go according to plan, but I notice "Turn Home Sharing ON" button has a spinning wheel beside it... I've seen screen shots with this saying "Turn home sharing off", when it is officially on.

    This has been going on for hours -I've restarted both the ATV and the mac.
    Someone had this exact issue over on the official apple discussions, but no one responded and I couldn't seen to sign up for some reason.

    Has anyone else had this experience or any suggestion on how I can try to take care of it?

    Apologies for the lengthy post.
    Thanks for any response,
    Jason
     
  2. newagemac macrumors 68020

    Joined:
    Mar 31, 2010
    #2
    Are you using the exact same Home Sharing username and password as on your Mac?
     
  3. donkeyvision thread starter macrumors newbie

    Joined:
    Dec 31, 2010
    #3
    Yes... everything was set up correctly.
    I'm impatient, so I called apple...

    If anyone has similar issues, just go to Setting> General> Reset> Restore.
    This will take a while to "reload", but after complete fixed the issue.

    I know this is somewhat of a unique problem, but I have seen posts elsewhere reporting similar experiences.
    Hope this helps if anyone is in a similar situation.
     
  4. lindyb macrumors newbie

    Joined:
    Jun 15, 2010
    Location:
    marvin, nc
    #4
    I had the same problem....but this never happened prior to the apple tv update that I installed about 2 weeks ago. My fix was resetting my router. But I have to do this every time that I want to use my apple tv home sharing.

    Has your issue happened again since you did the restore?
     
  5. Redneck1089 macrumors 65816

    Redneck1089

    Joined:
    Jan 18, 2004
    #5
    I am having this exact same issue. Every time I want to use home sharing i have to turn home sharing off on my Mac and then reactivate it. Then everything works fine until I turn it off and I go to use the Apple TV the next time.
     

Share This Page