ATV Keeps syncing the same files

Discussion in 'Apple TV and Home Theater' started by Hawkeye411, Jan 23, 2009.

  1. Hawkeye411 macrumors 68000

    Hawkeye411

    Joined:
    Jun 6, 2007
    Location:
    Canada EH!!!
    #1
    iTunes syncs my movies and tv shows to my ATV and everything seems fine. Then, a couple days later, it syncs the exact same content to the ATV again. This has happened a couple times now.

    Anybody have the same issue? Is there a setting in iTunes that I need to fix?

    Thanks.
     
  2. Mr Kram macrumors 68000

    Mr Kram

    Joined:
    Oct 1, 2008
    #2
    i'm not sure i understand your problem.

    are you saying that there are duplicate files on the atv?
     
  3. Hawkeye411 thread starter macrumors 68000

    Hawkeye411

    Joined:
    Jun 6, 2007
    Location:
    Canada EH!!!
    #3
    No .. what's happening is that it syncs the files (which are 100GB in total) and it works fine. The shows and movies show up on the ATV and play just fine. Also, if I click sync in iTunes nothing happens because all of the shows and movies have already been synced over the the ATV. However, after a few days, iTunes begins copying the files over to the ATV again ... all 100GB of files. When it begins copying the files, iTunes indicates that the ATV HD is empty and it's as if the files that had been synced no longer exist on the ATV. When it finishes, the shows are on the ATV and it works fine again. There are never two copies of the shows on the ATV. It is as if iTunes "forgets" that the files have already been copied over to the ATV.

    Cheers.
     
  4. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #4
    Do you have Automatic Sync Checked in the iTunes Summary Page for your AppleTV? If so, you might want to try Custom Sync (make sure to UNCHECK The Show Only Box).

    This is how I have it setup and I select only what I want to Sync. I can set all to sync in each catagory if I want.

    The only problem I have seen related is when I change my network settings I have had to Re-Sync. Not sure why. Not sure if it is all the time or not. Have not changed that many times.
     
  5. Hawkeye411 thread starter macrumors 68000

    Hawkeye411

    Joined:
    Jun 6, 2007
    Location:
    Canada EH!!!
    #5
    Why is it important to uncheck the Show Only box? I have mine check marked.
     
  6. Mr Kram macrumors 68000

    Mr Kram

    Joined:
    Oct 1, 2008
    #6
    for your issue, it's irrelevant. it probably has more to do with auto-sync than anything else.
     
  7. Hawkeye411 thread starter macrumors 68000

    Hawkeye411

    Joined:
    Jun 6, 2007
    Location:
    Canada EH!!!
    #7
    I've actually been using custom sync. I've only been syncing specific movies and all selected tv shows.
     
  8. Hawkeye411 thread starter macrumors 68000

    Hawkeye411

    Joined:
    Jun 6, 2007
    Location:
    Canada EH!!!
    #8
    In case anyone is interested .... I think I solved the problem. However, I did 2 things and I'm not sure which was the solution.

    1) On the ATV, in the settings, I removed the computer that it was syncing with and then added it again. I had to enter the 5 digit code into iTunes on my computer and then everything had to be synced to the ATV again.

    2) I remembered getting an error in iTunes whenever I got home after I used my MBP at work. The error was something link "an error has occurred when connecting over the network. My Airport at work had the same SSID as the one at home and I was wondering if that had something to do with it so I also changed the SSID on the Airport I have at home.

    Anyway ... it appears to be working OK now.

    Cheers.
     

Share This Page