ATV + No internet

Discussion in 'Apple TV and Home Theater' started by linds15, Dec 21, 2013.

  1. linds15 macrumors 6502a

    Joined:
    Oct 16, 2012
    Location:
    Great White North
    #1
    so i lost my internet connection tonight, not a big deal i though, i have plenty of my own content on my mac mini, so lets just watch it on my ATVs. i tested it on 2 of my ATV3s, and none could play a file through the "computers" app. i restarted each atv, my itunes, and my airport express and could never get it to stop spinning the loading logo. i could browse through my selection, but once clicking on something, no go. i CAN watch content by going down to my computer, airplaying directly through itunes, and then picking something to watch.

    what gives?
     
  2. MyopicPaideia macrumors 68000

    MyopicPaideia

    Joined:
    Mar 19, 2011
    Location:
    Trollhättan, Sweden
    #2
    Are you sure you have your router set up and successfully creating a wifi network? It should work if all you devices are on the same wifi network even of that network os not connecting out to the greater internet.

    This sounds more like an ATV software issue (well documented super long loading times, etc) than a network one. Are you all updated on all devices?
     
  3. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
    #3
    Home Sharing requires an active internet connection. Don't ask me why.
     
  4. linds15 thread starter macrumors 6502a

    Joined:
    Oct 16, 2012
    Location:
    Great White North
    #4
    thats what i figured. it works one way but not the other so it isnt my network or computer or anything. it worked before power went out. but it loads as if its trying to check something. pretty stupid if you ask me
     

Share This Page