ATV not responding. Tried everything (I think)

Discussion in 'Apple TV and Home Theater' started by MacBoobsPro, May 13, 2008.

  1. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #1
    Ok so here I am once again with a major problem with my ATV. I make this around the 5th major problem.

    This time, after literally watching a movie, I went back to the main menu, then back into My movies to watch another film. I chose a film and it came up with 'This file cannot be played because the filetype cannot be recognised' this is one of the other issues thats been pissing me off big time. So I decided to restart the ATV using the remote (Menu and -). Nothing happened. I try again nothing happens. So I try to go to settings to see whats happening and I cant navigate the menus. Still unable to restart using the remote I thought I would turn it off at the wall instead. It restarts but guess what... I still cannot navigate the menu. It just sits there. After a while the screensaver comes on and I cant even get rid of that.

    I've read that when I press a button on the remote and an amber light appears on the ATV then the remote is being rejected by the ATV. So (because I cant navigate to pair the remote) I hold down Menu and the 'next' button to auto pair the remote to the ATV. Guess what... nothing happens. So I go and get my other remote for my MacBook which has always worked with the ATV before without the need for pairing and that doesnt work either.

    Can someone tell me what the hell is going on and how I might be able to get this thing working again?

    This is the very last time I am going to spend time sorting out a problem on this pile of **** piece of hardware. The next problem will see me throwing it through the window!

    Thank you
     
  2. MacBoobsPro thread starter macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #2
    So somehow it seems the remote decided to unpair/pair itself to the ATV. Technically both should still work the ATV, its only when you pair one others will not work. If you unpair one any will work. So try and figure out none working!

    Maybe I caught an undocumented series of buttons to disable remotes. I dont think I did but still. If I didnt get the stupid 'file not recongnised' to start with then I wouldnt have to attempt a restart.

    I managed to get it working by doing the opposite of auto pairing (menu + >>) and pressed menu + <<. The amber light went out and then turned white and now both of the remotes work.

    Because both now work it is definitely not a normal pair and unpair situation. I still have no idea what or how it happened.

    ATV should stand for Attempt To View because everytime I want to watch something something happens that requires around an hours worth of net surfing to determine the problem.

    :mad:

    Maybe its trying to teach me a lesson for looking at BD players today.
     
  3. Klownhed macrumors member

    Joined:
    Jan 27, 2008
    Location:
    Azores, Portugal
    #3
    I just had the same thing you first posted about happen to me. Thanks for posting back with what worked for you cause I had done everything you did and I was getting ready for random button pairings till I decided to check the forums. :D
     
  4. nando2323 macrumors 6502a

    Joined:
    Aug 15, 2007
    #4
    This happened to me a couple of weeks back. The remote lost its pair and its weird because I have 3 remotes and none worked until i did the menu >> thing to fix it.
     
  5. DarkHeraldMage macrumors 6502a

    DarkHeraldMage

    Joined:
    Oct 5, 2007
    Location:
    Fort Worth, TX
    #5
    Thank you SO much for this. I tried unplugging the Apple TV and then repairing the remote but nothing worked. This did. You're awesome! :)
     
  6. chort macrumors newbie

    Joined:
    Apr 29, 2005
    #6
    Thanks!
     
  7. rlvdijk macrumors newbie

    rlvdijk

    Joined:
    Oct 3, 2007
    #7
    Great, it worked for me !! :)

    Greetings from the Netherlands !
     

Share This Page