ATV randomly not recognizing mv4 files

Discussion in 'Apple TV and Home Theater' started by badmac78, Oct 1, 2008.

  1. badmac78 macrumors 6502

    Joined:
    Jan 15, 2008
    Location:
    Atlanta
    #1
    I went to watch one of my movies (that I legally own and ripped) on Apple TV. ATV sits for a while then displays the infamous "file format not recognized". Checking the format of the rip its 640x352 (iPod High Rez) on HandBrake. I checked other movies that I know have played before and suddenly they are not playable either. Any idea of what is going on?
     
  2. hauntedcity macrumors member

    hauntedcity

    Joined:
    May 4, 2007
    #2
    I see the same thing every now and then. Today, the Apple TV would not play ANY videos I tried ("format not recognized"), but would play music with no problem. Now, the videos run fine. I didn't restart anything, but now it works?

    I have loved my Apple TV but it keeps getting flakier and flaker, and I'm getting pretty fed up with it.
     
  3. Oilbrnr macrumors 6502

    Joined:
    Jun 15, 2007
    #3
    Was that a streamed file or local?

    When I've encountered this, it was a streamed file, and cycling iTunes solved the problemo.
     
  4. badmac78 thread starter macrumors 6502

    Joined:
    Jan 15, 2008
    Location:
    Atlanta
    #4
    you are right. I cycled mine a few times and it finally started behaving. Nothing since then. I also have gotten a mac mini which feeds the ATV instead of my laptop. That may have been causing some issues also.
     
  5. RRutter macrumors 6502

    Joined:
    Jan 1, 2008
    Location:
    Austin, TX
    #5
    To others who are having this problem, do what badmac did - cycle the ATV a few times, make sure your iTunes on if you are watching movies directly from your iTunes, streaming, and see waht happens after that.
     

Share This Page