ATV Remote

Discussion in 'Apple TV and Home Theater' started by Turnip-76, May 6, 2011.

  1. Turnip-76 macrumors newbie

    Turnip-76

    Joined:
    May 6, 2011
    #1
    Sorry if this has been asked elsewhere already (did search and didnt find...)

    when I use the ATV2 remote the iMac seems to react to the signal as well and start all sorts of stuff running, the most annoying is the "play all music" (I have a wide and varied selection, some good, some bad and some down right cheesy!) ....Ah-Ha (falling into the very cheesy bracket) happens to be alphabetically the first album that appears in the iTunes library, so I keep getting a blast of track one!

    Is there something that Ive either done wrong, or am missing to avoid these musical interludes, or is just a quirk that I will have to put up with (which I rather hope it isnt!)
     
  2. bucksaddle macrumors 6502

    Joined:
    Dec 4, 2008
    Location:
    UK
    #2
    Not sure what you actually searched for because I would guess this is the question most asked in the Apple TV forum. In fact somebody posted the same question yesterday and it's only a few threads down from this one, still on the first page:

    http://forums.macrumors.com/showthread.php?t=1148451
     
  3. Turnip-76 thread starter macrumors newbie

    Turnip-76

    Joined:
    May 6, 2011
    #3
    :eek: woops... must have had a fat finger moment and mistyped or something...

    anyway, cheers dude!

    all fixed...no more un-scheduled Ah-Ha moments.....:)
     
  4. bucksaddle macrumors 6502

    Joined:
    Dec 4, 2008
    Location:
    UK
    #4
    No worries. Nothing wrong with a bit of a-ha every now and again :D
     

Share This Page