ATV Stopped Linking to Macbook, PLEASE HELP

Discussion in 'Apple TV and Home Theater' started by fullerboy, Apr 7, 2008.

  1. fullerboy macrumors newbie

    Joined:
    Jan 7, 2008
    #1
    Hi,

    I need some help. I have been using my ATV and enjoying it no end until on sunday it decided to stop linking to my mac book.

    i have reset the ATV but it still will not link wirelessly. when i tried to connect it using an ethernet port the following message come up :

    check that any fire wall software running on computer has been set to allow communication on port 3689?

    Can some one please tell me how I can sort this out! i dont know why anything has changed?

    Thanks,

    Sean
     
  2. cubedweller macrumors 6502

    Joined:
    Nov 25, 2007
    #2
    If you have your firewall enabled (System Preferences -> Security -> Firewall Tab) you need to make sure port 3689 is enabled. If you do not have the Firewall enabled and it still won't connect, make sure that the AppleTV is in fact using the Ethernet connection (Settings -> General -> Network from the AppleTV). It should say "Ethernet connection" or something similar. If it still shows your wireless connection and single strength you are not using the Ethernet connection.

    I had this same issue when I was using WiFi -- once I setup the Ethernet properly my problems disappeared. The device appears to be much more functional and responsive when it is wired directly to the LAN.

    Hope this helps.

    ~E

    EDIT: One last thing, if the problem still persists and you've verified everything is setup correctly (i.e. Ethernet connection, Firewall settings, etc.) then reboot your router by unplugging it for a few seconds and replugging it back in. Let everything cycle for about 2 minutes to regain connection, etc. Then try again. After playing with my AppleTV for a few weeks it appears that the router is the culprit behind a lot of problems.
     
  3. dbwie macrumors 6502

    Joined:
    Jun 11, 2007
    Location:
    Albuquerque, NM, USA
    #3
  4. MikieMikie macrumors 6502a

    Joined:
    Aug 7, 2007
    Location:
    Newton, MA
  5. conno macrumors newbie

    Joined:
    Jan 19, 2006
    Location:
    Melbourne
    #5
    Weirdly, a similar thing happened to me - but with some differences...

    PROBLEMS:
    1. It was syncing, and once it was completed, it disappeared from iTunes.
    2. No connection to the internet through the Apple TV (no YouTube, Trailers, etc.)

    REMEDIES / QUESTIONS
    1. I could still play music through the Apple TV - via the Remote Speakers function. This worked with no problems. The Apple TV also showed a strong network connection and had full functionality apart from these issues.
    2. I checked iTunes preferences and found it recognised the Apple TV and said it was syncing
    4. Restarted the computer
    5. No luck - still no YouTube, still no syncing.

    What could be the issue? How do I solve it?
     

Share This Page