ATV stops home cinema system from functioning

Discussion in 'Apple TV and Home Theater' started by tekno, Feb 20, 2012.

  1. tekno, Feb 20, 2012
    Last edited: Feb 23, 2012

    tekno macrumors 6502a

    Joined:
    Oct 15, 2011
    #1
    After using my Apple TV, my Panasonic TV stops talking to my Panasonic surround sound system (through the HDMI/Viera Link). I then need to unplug the ATV's HDMI and power-cycle the whole lot before the TV and sound system work happily together again.

    Anyone have the same issue/any ideas why this happens?
     
  2. tekno thread starter macrumors 6502a

    Joined:
    Oct 15, 2011
    #2
    A few tests mean I can be more specific - the problem arises when the HDMI from the ATV remains plugged in, but the mains power to the ATV is cut.

    ANY advice or comments greatly recieved.
     
  3. MarkG21 macrumors regular

    Joined:
    Mar 21, 2010
    #3
    Question;

    Are you using the Apple TV with the Viera Link (not viera connect)?
     
  4. tekno thread starter macrumors 6502a

    Joined:
    Oct 15, 2011
    #4
    Sorry, you're correct - the ATV stops Viera Link from working (not Viera Connect).

    Normally, using the TV remote to adjust the volume actually makes the volume on the surround system change, and turning on/off the TV makes the surround system also power on/off.

    But the ATV stops the Viera Link between the TV and surround system from working.

    It's very annoying cos I'm always having to reach around and unplug the ATV's HDMI to make everything work correctly again!
     

Share This Page