ATV1 Cannot Play ATV2 Encoded Movies

Discussion in 'Apple TV and Home Theater' started by The Norman, Feb 26, 2011.

  1. The Norman, Feb 26, 2011
    Last edited: Mar 2, 2011

    The Norman macrumors member

    Joined:
    Jun 10, 2009
    #1
    I have 3 1st gen Atv's that streamed my videos perfectly to 3 different receivers and displays for over a year. I also have 2 2nd gen aTV's that have worked for over 2 months. Randomly, all 3 1st gens stopped displaying my videos (purchased content and rentals still work, but home movies only play sound). I tried rearranging all the Apple TVs, but still found that only gen 2 are working. They are all streaming from the same Mac with the same movies that have already worked for a few years. What Happened? Was there an update to the 1st Gens that glitched the HDCP HDMI handshakes or something? Anyone else having this problem?
     
  2. Omne666 macrumors 6502a

    Joined:
    Sep 16, 2010
    Location:
    Melbourne, Australia
    #2
    I've got 4 atv1s working at the moment along with 1 atv2...all is working fine here.
     
  3. sumvilk macrumors newbie

    Joined:
    Feb 27, 2011
    #3
    I just started having the same problem yesterday. One day I was able to view movies and the next day I get the HDCP warning. I've attempted all of the suggestions that I read online but I nothing has worked yet. Everything else will play just fine... except for movies. I've never had a problem with my 1st generation ATV. I'm very frustrated and would like to find a solution ASAP.
     
  4. Omne666 macrumors 6502a

    Joined:
    Sep 16, 2010
    Location:
    Melbourne, Australia
    #4
    I tried to provoke the issue with one of my ATV1s yesterday...did a factory restore then let it update itself again...all fine still.
     
  5. adbe macrumors 6502a

    Joined:
    Jul 11, 2008
    #5
    I had that happen with my v1 a couple of years ago. In that case I needed to reboot the iTunes host, the router, and the ATV to get video back.

    In my case though, it was ITMS content that was fubared, manually ripped content played fine.
     
  6. pjarvi macrumors 65816

    pjarvi

    Joined:
    Jan 11, 2006
    Location:
    Round Lake, IL
    #6
    The 1st gen ATV's lock up quite easily. I'm surprised you managed to go a year with 3 of them without having to power-cycle them. When they fail, just pull the power cord and plug them back in. It helps to have the TV set to the input they are on when doing this to make sure they get through their handshake smoothly.

    The ATV's are by far the worst product ever designed by Apple in terms of reliability.
     
  7. CWallace macrumors 603

    CWallace

    Joined:
    Aug 17, 2007
    Location:
    Seattle, WA
    #7
    If purchased and rental content is still working, I would think the issue is not in the HDCP chain because those require HDCP for DRM purposes.
     
  8. The Norman thread starter macrumors member

    Joined:
    Jun 10, 2009
    #8
    Bad Deductive Reasoning

    I thought I was testing with movies that were all encoded the same. I actually switched to using HandBrake's ATV2 setting recently. The movies encoded with ATV1 settings all work. The new movies encoded with ATV2 settings do not work on the ATV1s.
    Thank you all for your help.
    Now, how to correct the problem?...
    Reencode?
    Buy more ATV2s?
    I guess this is my personal problem. Time or money?
     
  9. dynaflash macrumors 68020

    Joined:
    Mar 27, 2003
    #9
    I'd just re encode them fwiw the atv 1 preset in hb really has pretty much the same visual quality as the atv 2 preset but typically in a bit larger file size since the atv2 can support more x264 options. One caveat would be that the atv2 can use 720 for 30 fps content and the atv 1 can only do 720 at 24 fps.

    Neither device can output anything greater than 720p.
     

Share This Page