ATV2 and Netflix issues?

Discussion in 'Apple TV and Home Theater' started by nateh805, Oct 21, 2010.

  1. nateh805 macrumors newbie

    Joined:
    Oct 21, 2010
    #1
    Hi all,

    So I have had my ATV2 for about a week and a half with no problem whatsoever. Then all of a sudden I got an error while starting a movie something to the effect of Netflix cannot be reached (error 112). Googled and found an easy fix of basically unplugging the ATV2 to reset it. Worked fine. However I am not getting an intermittent error simply stating Netflix is Unavailable, check back later. Though I get the error I can still access Netflix I basically just have to keep trying. I was just wondering how many others are experiencing these same issues?

    Cheers!
     
  2. amcoffin macrumors newbie

    Joined:
    Jun 23, 2010
    #2
    Having the same problem...Netflix has been working fine since I received the AppleTV, but today I'm intermittently getting a "Netflix cannot be reached. Please try again later." message.

    I also unplugged the AppleTV, and that only fixed the problem temporarily. Hopefully, if this is something others are experience, it's a problem that Apple and Netflix will sort out quickly.

    (BTW, I have other devices that stream Netflix, such as an Xbox 360 and Sony Blu-ray player, and they are working fine. Other AppleTV features are also working fine, so this seems to be a problem specific to the AppleTV and Netflix.)
     
  3. aduteau macrumors 6502a

    Joined:
    Oct 14, 2007
    #3
    I got major issues too of not being able to login to Netflix ....
    then when we finally logged in ... the Loading time of movies was just unacceptable ...

    The PS3 version of Netflix loads movies much much faster then AppleTVs version .... Whats up with that ...

    Even my ipad loads them much faster
     
  4. ngenerator macrumors 68000

    ngenerator

    Joined:
    May 12, 2009
    Location:
    USG Ishimura
    #4
    My ATV2 was having a few hiccups streaming a movie last night, but I just figured it may have been issues w/ my internet since I had a lot of devices hooked up to it last night
     
  5. WiiDSmoker macrumors 65816

    WiiDSmoker

    Joined:
    Sep 15, 2009
    Location:
    Hermitage, TN
    #5
    For the past week I am unable to access my Instant Queue. WTH is going on?
     
  6. aduteau macrumors 6502a

    Joined:
    Oct 14, 2007
    #6
    My god ... I had instant queue option last night .... Then this morning .. The option is gone ... WTH
     
  7. smithrh macrumors 68020

    smithrh

    Joined:
    Feb 28, 2009
    #7
  8. FreeState macrumors 68000

    FreeState

    Joined:
    Jun 24, 2004
    Location:
    San Diego, CA
    #8
    It was Netflix.... I just got the following email from them (unsolicited too)

     
  9. realeric macrumors 6502a

    realeric

    Joined:
    Jun 19, 2009
    Location:
    United States
    #9
    Am I the only one having this error message today while loading movies?

    "An error occurred loading this content. Try again later"

    I called Netflix customer service but she told me this would be only my issue. All other features work fine including iTunes store, youTube, podcasts, home sharing. I unplugged and reset Apple TV but it did not fix this issue. :(
     
  10. UneElle macrumors member

    Joined:
    Jun 14, 2010
    #10
    I received the same email from Netflix.
     
  11. bobr1952 macrumors 68020

    bobr1952

    Joined:
    Jan 21, 2008
    Location:
    Melbourne, FL
  12. HellToupee macrumors member

    HellToupee

    Joined:
    Mar 8, 2009
    #12
    Thats strange I was offered 3%
     
  13. realeric macrumors 6502a

    realeric

    Joined:
    Jun 19, 2009
    Location:
    United States
    #13
    Fixed. I disabled 'No DNS Rebind' option in my router. I'm using dd-wrt open source firmware.
     
  14. liquidsuns macrumors 6502

    Joined:
    Jun 23, 2009
    #14
    So I was having a problem with Netflix that I haven't seen mentioned on this thread but seems to be common on the ATV support forum. I had a couple movies this morning just stop streaming after like five seconds and just kick back to the movie menu. So I did some research and tried ten random movies to see what would happen. Note that I have no problems with Netflix on my iMac, xbox, iPad, or iPhone. I'm only on a 1.5mbps connection, but like I said, never had any problems before.

    Taking my ten random streams had eight work totally fine. The stream started within ten seconds and the PQ was great (relatively speaking). One movie did the stopping after a few seconds and on one other movie I got an actual error (112). So in total, since getting my ATV, I've successfully streamed ten movies, got one error, and had three streams drop.

    For the stream drops, I can't go back later and watch them, they never work. If i try to 'resume' it takes me to the end of the video and drops, if I 'start at beginning', the little timing bar pops up and it just sits there doing nothing. Also, two of the three stream drops were tv shows and other episodes in the show's same season work fine.

    So I obviously have no solution but most movies work fine and, occurding to some posters on the official borads, both Apple and Netflix are aware of the error 112 and the stream drops and are working on a solution.

    As a side not, yesterday I too received the Netflix email this morning about apologizing for problems and giving me a 2% refund.
     

Share This Page