ATV2 Firmware Update (4.4)

Discussion in 'Apple TV and Home Theater' started by Sedulous, Oct 26, 2011.

  1. Sedulous macrumors 68000

    Sedulous

    Joined:
    Dec 10, 2002
    #1
    I just went to use my Apple TV2 and it indicated a new firmware available (4.4)

    I don't know what it brings but hopefully it at least fixes the random network drops! I had to go through all the setup stuff again. Anyone know what is new or fixed?
     
  2. ljonesj macrumors 6502a

    ljonesj

    Joined:
    Oct 20, 2009
    Location:
    Kingsport TN
    #2
    I have not had the network drops but i do have an issue when i bring it out of sleep its back to the home screen instead of what video i was watching before. If i don't want to see the credits of a movie or tv show it then takes it back to the beginning of series (it does not do this if i let the credits roll and end the show that way) like if i am watching naruto shippuden and i am watching episode 101 it goes back to ep 1 i can live with this but it is annoying as hell
     
  3. TheClaff macrumors member

    Joined:
    Sep 9, 2009
    #3
    I had the same thing happen and had to reenter my passwords and ids for iTunes and Netflix etc. and worse now I can't seem to play any videos, either from iTunes that I have purchased or via my library on my computer. Movies and tv shows won't play. Very frustrating. And just now after updating while sitting on the menu it says there is a update available again. I had checked for updates manually a few days ago so I couldn't have missed one.
     
  4. richpjr macrumors 68030

    richpjr

    Joined:
    May 9, 2006
    #4
    I installed it and as reported in the other thread, can no longer play movies or TV shows from my library after the update. I can still view photos and play music.
     
  5. Lethcoeb macrumors newbie

    Joined:
    Jun 18, 2011
    #5
    At least I'm not alone

    I am having the same issue - updated to 4.4.2 and now I cannot stream video from iTunes library

    Hopefully a fix is soon

    I do not think this is what Steve meant when he said he figured out TV
     
  6. ldaustin macrumors newbie

    Joined:
    Oct 6, 2010
    #6
    In updated this morning. The update failed and had to do a restore from Itunes. After that everything works.
     
  7. Lethcoeb macrumors newbie

    Joined:
    Jun 18, 2011
    #7
    My problem solved

    Over at the Apple forums, it was noted that if you shift Dolby Digital options (under audio settings) from Auto to anything else it resolves this issue, and it worked for me

    Waiting for the next update to fix this
     
  8. Mr. McMac Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #8
    I updated both of mine with no issues. My only complaint is that I had to
    re-enter my passwords. What improvements did the update do?
     
  9. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #9
    Is the latest update safe to install yet? I am running 4.4 (3140) and my :apple:TV2 tells me there is an update, but based on these posts I have been afraid to do the update. I do have the correct USB cable (I think) but to move the :apple:TV2 upstairs I would have to undo the nice wire management that I have now to remove the power adapter, and that would be a major pain.
     
  10. ldaustin macrumors newbie

    Joined:
    Oct 6, 2010
    #10
    Like Dirty Harry says: "You've got to ask yourself one question: Do I feel lucky?"
     
  11. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #11
    If I'm as unlucky as that punk I don't think I'll try it!
     
  12. szolr macrumors 6502

    Joined:
    Jul 27, 2011
    Location:
    London, UK
    #12
    ^ Agreed.
     

Share This Page