Apple TV ATV2 greenpoison JB not working, help

Discussion in 'Jailbreaks and iOS Hacks' started by Souli, Mar 9, 2011.

  1. Souli macrumors member

    Joined:
    May 16, 2010
    #1
    Hi,
    I don't know what to do anymore I tried JB my ATV2 the last few hours. I used greenpoison RC6. I do everything like it instructs me on my Macbook Air. Says "jailbreaking" then "complete". I wait around a minute (always longer than the 40 secs). press complete and unplug it. Plug in power and hdmi and it loads. I get no greenpoison menu and can't establish SSH from my Macbook (ssh root@atvip that's right or not?).

    I tried the JB with power cable attached and without but there is no difference. Do you guys have any ideas what I could try out?
     
  2. Ccrew macrumors 68020

    Joined:
    Feb 28, 2011
    #2
    When I did it I got no additional menu, but I had SSH access.

    It's SSH (IP of ATV)
    login: root
    pass: alpine

    If that gets you in you pwned the ATV2. Oh, don't have updated to the latest ATV2 release, if you have you're going wait for the jailbreak for that.
     
  3. xinl macrumors newbie

    Joined:
    Mar 9, 2011
    #3
    I had exactly the same problem. Turns out that you have to wait for 40 seconds AFTER you press "complete", and then unplug.
     

Share This Page