Apple TV ATV2 Greenpoison JB not working

Discussion in 'Jailbreaks and iOS Hacks' started by Souli, Mar 9, 2011.

  1. Souli, Mar 9, 2011
    Last edited: Mar 9, 2011

    Souli macrumors member

    Joined:
    May 16, 2010
    #1
    Hi,
    I don't know what to do anymore. I tried to JB my ATV2 today but I can't get it to work. I used Greenpoison RC6-1. Updated ATV to 4.2.1
    Plugged USB cable, opened Greenpoison, pressed "Yes", started the JB and got the ATV into DFU mode. JB in progress -> Complete, I wait around 1-2 minutes then press Complete. Remove the USB and plug in the power cable and HDMI.
    ATV starts, connects to WLAN but I get no greenpoison menu entry and can't connect via SSH (the command should be ssh root@atvip or not?).

    I tried that in all kind of different forms alrdy. Always restoring the ATV via itunes before the next try. I never get the greenpoison menu or can establish SSH connection.

    Any ideas?

    edit: I finally found the problem.... I updated to the new firmware that apparently came out today while I restored the ATV and there is no JB available for that yet... 4 hours of work for nothing
     
  2. AppleKash macrumors 6502

    Joined:
    Jun 27, 2009
    Location:
    South Texas
    #2
    I have the same problem. Is it because we updated to 4.2 (that is the firmware that shows after I updated) is there a way to downgrade to a lower firmware? That you know of
     
  3. blewvelvet macrumors newbie

    Joined:
    Apr 22, 2009
    #3
    RULE of ATV 2 - NEVER UPDATE Firmware.

    Yeah..I have same problem.
    Once I did the update the patch no longer would work.
     
  4. Mr-Kerrse macrumors 6502

    Joined:
    Apr 1, 2011
    Location:
    United Kingdom
    #4
    Your jailbreak is out of date now due to the ios update, there are jailbreaks for the new IOS try seasonpass or pwnage
     
  5. chrisperro macrumors 6502

    chrisperro

    Joined:
    Oct 24, 2009
    Location:
    canada
    #5
    seasonpass is the most stable right now, i try all 3.
     

Share This Page