Apple TV ATV2 jailbreak not working

Discussion in 'Jailbreaks and iOS Hacks' started by jf1020, Mar 23, 2011.

  1. jf1020 macrumors newbie

    Joined:
    Jul 5, 2009
    #1
    I have the latest 4.2/4.3 OS for AppleTV2. I have tried both the latest windows and mac seas0npass jailbreak, but have been unable to SSH into my apple after performing the tether jailbreak.

    I have tried terminal from mac, putty, WinSCP. I can ping the IP of the ATV, so i know that part is good, but cant login. Always get connection refused.

    The jailbreak completes, but when you switch over to the HDMI, there is no way to tell that it's jailbroken, right?

    Every time that I see a step by step procedure, or youtube video, they stop after the tether jailbreak and dont ever show actually SSH into device to install cydia, etc.

    I spent way too many hours on this and it's driving me nuts.

    Am I missing a step?
    Please help!

    Thanks,
    Jordan
     
  2. britincan macrumors member

    Joined:
    Jun 12, 2008
    Location:
    Here now, but used to be over there.
  3. jf1020 thread starter macrumors newbie

    Joined:
    Jul 5, 2009
    #3
    Greenpois0n does not work on the latest OS, correct?

     
  4. jf1020 thread starter macrumors newbie

    Joined:
    Jul 5, 2009
  5. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #5
    I think your on the wrong firmware


    Go online and find apple firmware 4.2

    Not 4.3
     

Share This Page