Apple TV ATV2 Not Detected

Discussion in 'Jailbreaks and iOS Hacks' started by dinggus, Dec 15, 2012.

  1. dinggus, Dec 15, 2012
    Last edited: Dec 15, 2012

    dinggus macrumors 65816

    Joined:
    Jan 17, 2012
    #1
    I finally found my ATV2 cables, I plugged them into the TV and seen the iTunes + USB icon. I plug it into my iMac and iTunes see's it, but the only thing that shows is "Restore Apple TV". Just so you know, it's jailbroken. But long story short, I click Restore and it's telling me it cannot be found.

    I don't know what version firmware it has as I haven't used it in almost 2 years due to being away for deployment, then moving after getting back. I've rebuilt a IPSW with Seas0npass, and am able to select a restore IPSW from iTunes, but no luck. I'm getting the 1602 error.

    Edit: I tried the Boot Tethered option and it works.

    Where's Cydia?!?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Plug it into TinyUmbrella to see firmware (power cord must be attached)
    Power cord is not used when plugged into iTunes
     
  3. dinggus thread starter macrumors 65816

    Joined:
    Jan 17, 2012
    #3
    Power cord was plugged in and Tiny Umbrella showed it as "?".
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
  5. dinggus thread starter macrumors 65816

    Joined:
    Jan 17, 2012
    #5
    I got it working, I did a boot tether and it's up and running.

    Is there no more Plex for it?
     

Share This Page