ATV2 problems - bricked ?

Discussion in 'Apple TV and Home Theater' started by durham70, Apr 16, 2011.

  1. durham70, Apr 16, 2011
    Last edited: Apr 16, 2011

    durham70 macrumors newbie

    Joined:
    Apr 16, 2011
    #1
    Hi

    Really stuggling here

    Failed upgrade / jailbreak on apple tv 2

    Trying to restore - either modified ipsw or straight from apple - gives a 1611 error

    Tried everything i can think of - in DFU, out of DFU, iREB, Tiny Umbrella (i've got SHSH blobs going back for a few firmwares.

    Tried 3 machines (2 x pc and 1 x mac) including a fresh install of win7 and itunes10.
    Tried 2 different usb cables.

    Even tried xcode to restore - no luck


    Any ideas or has it gone for good ???

    Thanks
    David
     
  2. durham70 thread starter macrumors newbie

    Joined:
    Apr 16, 2011
    #2
    Also tried kicking it in / out of recovery using Tiny Umbrella (doesn't seem to have much / any impact)

    It shows up under Recovery Devices in Tiny Umbrella as a 9 or 10 digit number and when i hit exit recovery the number that appears sometimes changes.....

    iTunes does identify it as an apple tv but as i said gives a 1611 on restore
     
  3. Shuntros macrumors newbie

    Joined:
    Jun 20, 2010
    Location:
    Northern England
    #3
    1611 means you've not correctly got it into DFU mode. PwnageTool's DFU helper is the most useful I've seen. If it says "you're in", you're in.
     
  4. durham70 thread starter macrumors newbie

    Joined:
    Apr 16, 2011
    #4
    Tried a 3rd cable - alternate between 1600 and 1611 errors

    It looks like a brick :(
     
  5. The Mad Hatter macrumors 6502a

    The Mad Hatter

    Joined:
    Oct 12, 2004
    Location:
    SoCal
    #5
    Try hitekalex's method HERE to get a problem ATV2 into DFU mode. It worked for me when mine wouldn't.

    HTH
     
  6. durham70 thread starter macrumors newbie

    Joined:
    Apr 16, 2011
    #6
    Still no go

    PwnageTool reports that i'm in DFU but i still get 1600/1611 errors

    The apple tv seems to connect and disconnect a number of times during the attempt to restore

    Hardware problem ?
     

Share This Page