ATV2 reset/remote issues

Discussion in 'Apple TV and Home Theater' started by jassyau, Oct 26, 2011.

  1. jassyau macrumors newbie

    Joined:
    Oct 26, 2011
    #1
    Last night my husband decided to reset our apple tv via the menu because he couldn't remember the parental control code.

    Now its on the "select language" screen. My iphone remote app won't connect with it, and neither will the original remote.
    Tried unpairing the remote - nothing happened
    Changed battery in original remote - no changes
    Have unplugged and replugged several times, no help.
    Have attempted to use the remote to reset the apple tv - no response.

    The apple tv itself has a white light on and just seems to be waiting for input. I suspect that my remote is the problem - but does the remote app typically not work in this setting also?

    Unfortunately I don't have any other apple remotes or a micro usb (husband is out buying both as we speak), but just wanted to find out if this has happened to anybody else or if anyone has any ideas on what else might be the problem?
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    a quick way to check if your remote is working at all, point the remote at any camera (an iphone or the isight in your mac for example) and you'll see the LED in the end of the remote blinking when you press a button.

    how does your appleTV connect to the network? if it's wireless, then since you reset everything, it's not connected to your network, and there's no connection between your iPhone and the appleTV.
     
  3. jassyau thread starter macrumors newbie

    Joined:
    Oct 26, 2011
    #3
    Tried the remote-camera thingy - no light. Must be the remote then. Thats an awesome trick, thank you.

    The ATV is connected to the router via cable, but I'm wondering if when its stuck at that step, its still not connecting to the network, thus iphone remotes can't help.
     

Share This Page