ATV2 sleep problem with 4.3

Discussion in 'Apple TV and Home Theater' started by nwcs, Mar 19, 2011.

  1. nwcs macrumors 65816

    nwcs

    Joined:
    Sep 21, 2009
    Location:
    Tennessee
    #1
    I've found a problem that I've been able to repeat several times and wondered if anyone else has seen it. By default the atv2 sleeps after 1 hour of inactivity. Ever since the update I have noticed that if I let it sleep on its own it will sleep just fine but won't wake up. I can use the remote or the remote app and it just won't wake up (i have to unplug power to force a reset - disconnecting hdmi doesn't do the trick). The light is on but no one is home. But if I manually put it to sleep using the menu command then everything always works normally.

    Anyone else notice a sleep issue?
     
  2. rockinred macrumors member

    Joined:
    Sep 29, 2010
    #2
    Haven't had that happen here. I did the update and I know I have let it go to sleep by itself because I went in and changed the settings to auto shut off after 30 minutes of inactivity. Occasionally I have a hard time starting it up with my remote on ipad or iphone and have to use the factory remote, but that is not related to the auto shut off.
     
  3. nwcs thread starter macrumors 65816

    nwcs

    Joined:
    Sep 21, 2009
    Location:
    Tennessee
    #3
    Hmm. It could be a coincidence but it's happened 3 times the same way and it hadn't happened before the update. I guess I'll keep an eye on it.
     
  4. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #4
    Hate to say this again

    But reformat the apple tv

    Get a fresh start

    It will redownload the firmware and install again
     
  5. nwcs thread starter macrumors 65816

    nwcs

    Joined:
    Sep 21, 2009
    Location:
    Tennessee
    #5
    I've never had to do that with the atv1 or atv2 before but I gave it a shot just in case. I'll be curious to see if it makes any difference.
     

Share This Page